Need help with my GWA-4164B!

Hi all!
I have a major problem with my Gwa-4164B (HL-DT-ST DVDRRW GWA-4164B), it cant read cds,dvds with nothing on them. So, if a DVD is empty i cant burn anything on it but if its a RW and somone layed something small on it i can burn more. I didnt really care about that since i dont burn a lot of cds/dvds.

But now, when im going to re formate my computer there is a problem!
I put the XP recovery cd in and wait…no cd appears on my computer.
So i downloaded firmware (1.05) but, still the same thing.

Can anyone help me?

Have you tried booting from the XP disc through the BIOS??

Im a bit retarded :doh:

I know how to enter BIOS but what do i do next?

What’s the boot device order in the BIOS?
It should be configured to those values:

First: 1.44" Floppy (where applicable)
Second: ATAPI/IDE CD-ROM/DVD
Third: USB devices or other removable (where applicable)
Last: Hard Disk

If you have a Windows installation CD in the drive, reboot the machine and then press ENTER when the computer is asking you to do that for the install…

The computer never asks me for any installs, as i said there seem to be something “funny” with my DVD so it cant even detect the CD it seems…

I will check the boot device order…

1:The DVD device
2:My hard disk
3:some usb thingy, i think its my card readers

I have no floppy on my comp so its not in the list

Update the firmware :smiley:
My LG dvd burner couldn’t burn/read anything…till I updated the firmware
http://club.cdfreaks.com/showthread.php?t=176673
It worked for me! :smiley:

I have done that, i have the 1.05 firmware. No difference for me