Need HELP with my EMPREX DVD-RW

I bought the Emprex DVD-RW at Fry’s Electronics and unfortunately I waited too long to install it. Now that the 30 day period has passed, I cannot take it back get my money back so i am trying to see if anyone can help me try to make it work.

Here’s My symptoms and setup.

I put together a new system, a K7VTA3 ECS motherboard, with 2400+MHZ AMD Athlon procesor, 512 MB RAM, GFORCE FX video card etc. Windows XP pro
I also bought the DVD-RW at frys, an EMPREX 4X DVD-R/+R etc.
It’s listed as DVDRW 1004IM, I think it’s very similar to the BTC brand.

Anyways I installed it in my new system, and it worked for things like playing CDs, loading software from CDs etc, but then I started trying to burn DVD Backups - (totally legal copies of my 3 yr old boys disney movies to start with)
Anyways, I had lots of problems. I started out trying to use DVD X Copy Express software, and kept making lots of coasters. I eventually gave up thinking my DVD Burner was fryed. Then I saw a different one on sale at COMPUSA, and bought that one, but had similar problems, so i started to investigate the software side of things thnking maybe it was software issues. Sure enough I tried making the same stuff with DVD Shrink and NERO, and it works perfectly fine (knock on wood) I have made 6 or 7 DVDs now and haven’t made any coasters yet.

Then this past weekend or so my girlfriends sister asked me to build her a system. She had a few things in her old computer but wanted to upgrade - so I went shopping and put together a very similar system to what I have. (K7-a600 ECS Motherboard, 2500+ MHZ AMD Athlon processor, Gforce 3 video card etc.Windows XP Pro) The system is working very well. Then i got this great Idea i will put that emprex DVD Burner in there and see if i can make it work now that I have all the software issues resolved. One huge problem. Now the system doesn’t like the drive.
If I put an audio CD in the drive it will open the disk and recognize the tracks - it shows the names and artists of the track, etc. but it won’t play the songs.
I figured that far along that something was definitely wrong, i have tried to switch the CD-Rom Drive to Master and put the DVD-RW as the Slave on the IDE Cable - same problem.
Then I tried using A Firmware update from Dangerous Brothers - same problem.
Then i tried using a firmware update from the EMPREX Website, (made sure I had the correct one - twice) upgraded it, restarted the computer and boom - same problem.

I’m running out of answers over here and looking for help. I saw something about switching the settings in the bios, but not sure if i should try that or wait for you guys to see if you’ve seen an similar problem in your machines.
If anyone has any inputs - It would be greatly aprreciated.

One other thing I was tempted to do was swap the DVD-RWs from my system to the sisters machine, and see if the problem moves, haven’t done that yet. Otherwise i can’t think of what else to do. I’m hoping to make this one work so i don’t have to go out and spend another 80-100 dollars on another burner.

Again thanks for any help you might offer.
WES(daweasel)

i would suggest you try the official latest firmware and verbatim 4x DVD-/+Rs.

hy wes and welcome @cdfreaks

i hope we can solve your problem

  • have you tried the cd in the cdrom, what´s the result?
  • have you tried to run the disk with a disconnected cdrom?
  • have you tried other disks (data, install prog´s) on the dvdrw?
  • have you updated your motherboard bios

cu

by the way, before I get off here for the nite I thought I’d add a littl emore specifics,

I already read the first aid and second aid thread, and followed alot of those steps.

I already reloaded all the drivers for my mother board, including IDE and RAID Drivers.

I already downloaded the firmware update linked there and tried it, still no good news.

I tried switching a CD-RW drive into the same IDE spot where the DVD-RW was, and it works fine.

I also emailed emprex tech support and waiting for them to answer - haven’t heard back from them yet.

I know its not a media problem, cause I haven’t even gotten close to burning CDs or DVDs, I’m still just trying to get the drive to recognize and play regular audio CDs.

I have put 16-18 hours into this dumb problem already. I’m about to just save my time and spend another $80 on a different DVD-RW Drive, but I was hoping to give it one last shot with you guys before I give up. Again, thanks in advance for any help you might offer.

I have tried other things such as the motherboard driver CD - I put it in to see if the DVD RW would read its data, it read it but it took a LONG LONG time. probably five minutes or more just to open it and when i actually entered setup it took so long I eventually gave up waiting.

I put the same CD or any CD for that matter in the CD ROM drive it works fine.

is the dma mode enabled?
what ide cable are u using?

I have not updated my motherboards bios. Do you think that might help?

(I did reload drivers from the included CD and looked on the ECSUSA website for any critical or newly released updates - none available that looked to be any way related to this issue.)

hate to sound silly but how do i tell if dma mode is enabled?

I have two IDE cables. the primary (IDE-0) is connected to HDD, the secondary is connected to SLAVE-CD-ROM, MASTER-DVD-RW.
(I tried swapping those around. slave-dvd, master-cdrom NO JOY)

bios update can help.

for the checking the dma setting

start–>settings–>systemsettings–>system–>hardware–>device manager–>IDE ATA/ATAPI controller, take a look to the properties of the ide channel, under advanced settings you find the transfer mode. this one should be at “DMA if available”

What os are you running ? its in the systempropertie under system there you can check if dma is enabled try to check the ide drivers there must be an option to enable dma if not enabled.

OS is windows XP pro

I checked DMA, is was not enabled. I enabled it, tried again, no JOY. Just in case - I restarted the computer, tried again. NO Joy.

I gotta get up at 6AM so i have to get to bed. I will try again tomorrow. If anyone thinks of anything - feel free to post it here- I can use all the help I can get.

check also the dma setting in your system bios!

Try your burner alone as primary on the second IDE cable.

Go to : start–>settings–>systemsettings–>system–>hardware–>device manager–>IDE ATA/ATAPI controller
Delete the secondary chanel and reboot.

Make sure that DMA is enable.

Let us now if it’s working better.

Regards,

Christophe,
Paris, France.