Need Help with LWD 401s: burning problems with DVDs

vbimport

#1

I got problems when i burn DVDs, almost 50% of the DVDs are failed during the burning process, with errors messages like “Power calibration error” or “could not perform end of track” (with nero 6)
I’ve tried the program who was given with the DVD, nero 6, I have tried different brand of DVDs, I have tried to burn in 4x and in 2.4x, to burn with multisession or not, to finalize the dvd, when i burn files from HD or when I copy a DVD it’s the same, I stil got the problem, it fail to burn DVDs like randomly.
Sometimes I can anyway read normally the failed DVD, but most of the time, when I try to access a failed DVD, it read, read and crash explorer, or the DVD is empty. I don’t know what to do.
So please help me if you have any ideas.

My config: AMD 2400+,512mb DDR, radeon 9700 pro, power supply 300W,win XP, i didn’t change the firmware (I bought the LWD-401S about 6 months ago), the DVD Rewriter is master and alone on the IDE cable.


#2

for Power calibration error. It has been brought up many times.


#3

are you using an nforce chipset?

you may want to check this thread <a href=“http://short-circuit.zapto.org/ftopic53.php”>how to fix liteon dvd burner problems</a>


#4

no, I don’t have a nforce chipset