NEED HELP with ImgBrun

vbimport

#1

I need some help with ImgBrun. I must of did some thin When I go to brun a DVD. It ask for the MDS file not ISO file how can I fix this? Before I was bruning with ISO file I dont know what I did.

When I upload a ISO file for burning ImgBurn says

Optimal L1 Data Zone Start LBA: none! (VTS_05)

This image has not been mastered correctly for burning onto a double layer (OTP Track Path) disc.

None of the cells meet the ‘DVD-Video specification’ criteria for a potential layer break position.

PLEASE HELP
Thanks
Nat


#2

If I remember right the mds file should be with the iso file. If your burning dual layer disks you select the mds file for the layer break info I think.


#3

What program did you create the ISO with?

I ask because earlier I created an ISO of a dual layer disc with DVDFab Platinum, and when I tried to burn it with ImgBurn, I got the same message as you.

The solution for me was to burn with DVDFab, since that program created the ISO.

:slight_smile:


#4

I uesd DVD Decrypter to create the ISO and ImgBrun to brun.


#5

If you created it with DvD Decrypter it should have gave you two files.

ISO file
MDS file

Using Imgburn load via the MDS file.

It possible that that there is something that DvD Decrypter did that Imgburn doesn’t like. Using the build mode option go and set the layer break your self.

or

Have you just tried burning with DvD Decrypter?

:cool: :cool:


#6

Good idea :iagree:


#7

You can also create an MDS file with the Imgburn options under TOOLS. :wink: