Need help with error from GCC-4480B

vbimport

#1

Alright, so i have an older GCC-4480B CD burner/DVD reader, and basically it hangs whenever i start to burn a file, whether it be burning or simulating it. I looked through the forums and i tried turning off cd text, switching around ide cable, putting it on slave and master, etc etc, still nothing works. So i opened burnatonce and the first cd i tried burned perfectly fine. Then i tried another one, and here’s the error i keep getting…

SPTILOCK:1,0,0: HL-DT-ST RW/DVD GCC-4480B	Rev: 1.00

Starting write simulation at speed 24...
Turning BURN-Proof on
Writing track 01 (mode AUDIO/AUDIO )...
?: I/O error.  : scsi sendcmd: retryable error
CDB:  2A 00 00 00 01 60 00 00 17 00
status: 0x2 (CHECK CONDITION)
Sense Bytes: 70 00 06 00 00 00 00 0A 00 00 00 00 29 00
Sense Key: 0x6 Unit Attention, Segment 0
Sense Code: 0x29 Qual 0x00 (power on, reset, or bus device reset occurred) Fru 0x0
Sense flags: Blk 0 (not valid) 
cmd finished after 180.003s timeout 180s
ERROR: Write data failed.
ERROR: Writing failed - buffer under run?
ERROR: Simulation failed.

Does anybody have any ideas or suggestions on what i should do? I tried burning it at 48x, then at 24x, then at 4x and still same error.
Thanks guys…


#2

see this enabling dma guide http://club.cdfreaks.com/showthread.php?t=101616
is the burner connected stand alone on the ide cable or with another device? if with another is it a hard drive or another optical drive?
how much ram do you have?
it might be a good idea to try another media brand


#3

I checked for DMA and it is set on DMA if available but it says it’s running in PIO mode? I have 512mb of ram, i tried the burner with and without something else on the cable…


#4

its probably defined to pio in the bios so check dma settings in the bios if youll give me the motherboard model ill tell you exactly where in the bios the dma configuration is,anyway its fine to connect an optical drive with another device on same cable just as long as its not a hard drive