Need help with dvd copy

vbimport

#1

I have any dvd and clonedvd2. I have been having some problems lately with copy movies. Im trying to record one now and im getting no preview and it says there a card reader error…i just go on and when it scans it stops at 42% then when i tried to record it says scheduler o d:/video_ts/vts_03_1.vob:23:read error tcsector reader tce

what is this? and how can i correct it? :bow:


#2

What is the movie you are copying and what condition is the originsl DVD in?
Try cleaning it real good before attempting again. Also try cleaning your DVD drive, you can pick up A DVD cleaning disk at your local electronics store.


#3

Its new, and clean. Im trying to copy little black book and other one i couldnt copy was rest evil but looks like everyone is having issues on that one too. I have tried all these problems and nothing works i dont understand this


#4

You need to download latest AnyDVD beta version 4.4.1.1, it fixes the problem people are having with The Little Black Book.


#5

And? Were you able to burn it?


#6

No didn’t try, not interested in that film. But I did burn Resident Evil with the new version of AnyDVD, couldn’t do it with v 4.3.0.1.