Need help with dual layer dvd drive

vbimport

#1

i’m not sure what to do, but i tried putting some pictures on a disc today, and all of a sudden, it didn’t work. it told me that i needed to insert a blank disk, though one was already inserted. i tried another disc, and the same thing happened. it doesn’t even recognize the discs on My Computer. then i thought, ok, this drive is pretty old, maybe i need to upgrade it with some firmware. so i went to the Lite-on official website. i went to the firmware downloads page, and i saw my drive, only when i clicked the link, the only thing that happened was the web page reloaded. so i took the name of the firmware and googled it, seeing if maybe i can find a third party who hosts that file. i found the file and downloaded it, only when i tried executing it, it said the the firmware is for
LITE-ON DVDRW SOHW-1633S, but that i have
1-0-0-0 E:LITE-ON DVDRW SOHW-1633S BGS4. i have no clue in the world how to fix it or find the appropriate firmware. i need some help fast.


#2

http://cdr.cz/dvd_rekordery/liteon/sohw_1633s.html

I don´t know one 1633S. Maybe you read some threads here about crossflashing to 1653S.

What brand is your media?


#3

BGS4 is some oem firmware. download BS0S or CS0P and flashfix. then flashfix the firmware you want and upgrade your 1633s.

but if it can’t read any discs, a fimware update will not help.


#4

Hey I have the exact same problem word for word as you…with the firmware update… My Lite-on is same model number as yours exactly and came with a Gateway 840GM Media Center PC… I can’t even burn a successful dual layer disc either… Nero and Decrypter screw up aswell…


#5

I have the same problem also. My 1633s will not recognize dual layer dvds. I tried flashing to BS41 and crossflashing to CS0P with the same results. The drive will not recognize the dual layer disc.

The media I am using is Verbatim DVD+R DL the media code is MKM001.


#6

tomei, welcome to cdfreaks :slight_smile:

Does your drive recognize other blank media and what about press dual layer movie discs?

Have you tried BYX4:
http://codeguys.rpc1.org/firmwares.html#DRU-710A

Cool avatar, btw :wink:


#7

Thanks.

Yeah my drive does recognize other blank media like cd-rs and dvd+rs. Just tried putting in Lord of the Rings and it does not play. So any dual layered dvd doesn’t play. :frowning:

I think i’ll try your suggestion with the other firmware. Should I use the stock or the patched BYX4 firmware?


#8

you must use a patched firmware. take BYX4 or CSTR, they’re both good.


#9

Sounds like it could be a drive focus problem. BYX4 doesn’t need to be patched to use it in a 1633S but it also doesn’t matter if it is patched - it will still work. But try the BYX4 patched multi-color LED version, so you don’t lose the red LED while burning and you can change the Sony name to Liteon, if you want, by using the OmniPatcher tool :wink:


#10

No dice. I tried both firmwares of BYX4 and CSTR and still no recognition of dual layer dvds. I tried running a movie and it didn’t read. :a

Don’t know what to do now…


#11

The only other thing I know of that has fixed this problem is the systems powersupply. Do you have another system you can try the drive in?


#12

Does this firware allow you to burn DVDs at 16x?
I used the Memorex DVD-R 16x single layer and it burned at 8x. An improvement of not being able to burn at any speed.

I have the Gateway installed burner Lite-On SOHW 1633s BGS4.
I flashed it with the CSOR.
Can I reflash it if there is a better firmware that will burn at 16x? Or am I just limited to the 8x burn.

Im just happy I can use the 2 spindles I bought on sale for $8 for 25 DVDs

Thanks
J


#13

That always depends on the media, it’s rating and the mediacode.