Need help with Dual Layer Backup

Bought my first 10pk of Verbatim DL’s and haven’t gotten on successful backup yet. I’m trying to burn to a Plextor PX-704A and have tried different combinations of the following tools:

1)AnyDVD
2)DVD Decryptor
3)ImgBurn
4)CloneDVD2
5)CloneCD
6)PgcEdit
7)Image Tool Classic

I’ve ruled out the problem being a specific movie (by trying 2-3 different)and firmware on the burner (tired v.1.01 & v.1.02).

At this point I have to believe it has to be the method I’m using as everyone seems to have success with Verbatim’s as well as the Plextor 704A.

Any help would be appreciated as I head into trying number 10. Without any success here, I’m going to have to fall back to DVD-5 backups.

Thanks !!

DVD Decrypter

Mode->ISO Read

Mode->ISO Write

Very simple, really.


Also, CloneDVD will in fact do these backups properly now. :slight_smile:

gurm’s right, but just to expand on that, I’d have anydvd running in the background especially in the case of newer movies that dvd decrypter might not be able to handle on its own.

ISO>READ to rip it to your hard drive.

this gives you a .mds and a .iso file.

after that the BEST choice is ImgBurn. load up that .mds file and burn away.

the only reason i recommend ImgBurn over DVDD for burning is that it’s the updated version more or less. It was designed for burning, and if you already have it, you might as well utilize it.

First couple of coaster were made using ISO>Read (in dvd decrypter) and burning with ImgBurm. After the first 2 failures I found a plugin for dvd decryptor to help with Sony ARccOS; ripped and burned again, but failed.

I decieded to try my next movie. Began we an ISO>Read from decrypter and burn with ImgBurn …another coaster. I begin to doing some research and wonder if the layer break is what’s killing me so I download PgcEdit (need some time to learn this tool).

The ONLY way I was able to backup my second movie was with CloneCD. Works on PC, but not in any of the 4 players in my house.

With my third movie, I just installed the latest version on AnyDVD and made the dvd decryptor setting changes that were suggested in the release notes. Again tried an ISO>Read and a burn with ImgBurn …Coaster anyone !!

I’m going to attempt another backup with CloneCD and/or with CloneDVD2 set at DVD-9. It just seems that I’m missing something if I do it this way.

Here’s one of the errors I keep getting.


Are you using the computer while the backup is being burned?

You might try letting your PC sit their doing nothing but the burn.

Also, what write rate are you using? 2.4x? what?

(Another tip: Uncheck the box that says “Verify after write.” If you want to verify the quality then use a tool like Nero CD-DVD Speed.)

I take it that you are having no problems backing up to the hard drive and I assuming that your problem is occuring when your are in the burning process.

Do you have DMA enabled?

:cool: :cool:

Not using the comptuer at all why when burning. Learned long ago that that could affect the process.

As for ripping to the HD, no issues with any program that I try. I can rip an ISO file or all the movie files with no issues and/or errors. It’s only while I burn do I run into issues.

If I didn’t know any better I would have to say it’s a burner issue. However, with having 1 sucessful backup out of 10, the newest firmware and plenty of other people reporting no issues with the Plextor 704A/Verbatim combination I don’t think HW is my problem (I could be wrong).

DMA is on and burning @ 4x. I have been trying to verify, but can’t see how that would affect the burn as that is done after a successfule burn.

Also forgot to mention that the 3 movies I’m working with are Flight Plan, Two for the Money & Saw2. All of which I can backup to a regular DVD (4.7GB/DVD-5) using the same burner with no issues.


The problem is NOT with the software you’re using. There’s a driver/hardware/media issue at play here.

Since you’re using Verbatim media… it’s probably not that.

That leaves drivers or your burner.

Unless you’re trying to burn the discs just too darn fast. But more than likely it’s the burner, or a driver conflict. :frowning: