Need help with drivers/new motherboard

vbimport

#1

Hi

Im having problems with my new Asus A7V-333 Raid motherboard When it recognizes/comes to install the driver for the gameport the macine freezes. Ive tried removing the pci cards, remove and reinstall all components but with no luck…

When I restart the gameport is marked with an error in device manager (Translated to English, may appear different on other sys):

“Windows stopped answering during attempts to start this unit and will not try to start this unit again [Code 11] Look at ASD in Help for closer info. Try to update the drivers for this unit.”

I`ve tried d/l new drivers but it made no difference…

Any suggestions…?

System

asus a7v333raid
xp2200
512mb pc2700
seagate 27gb 5400
geforce256ddr on deto23.10
win98se


#2

do you have the port enabled in the BIOS?


#3

I have looked through the bios, but I cannot seem to find any reference to the gameport/audio device there…The audio all works fine, it`s only the gameport thats giving me headace…The hw jumpers seem to be correct as well…:confused:


#4

The a7v333 is one of the few boards that had me doing a LOT of jumper moving, because it lacked the options in the BIOS.

I would suspect if it’s not in the BIOS, it’s a jumper thing. It can’t hurt to try :wink:

Other things to try: the latest bios release from asus (MAKE SURE you read the note about the EZFlash crap. I personally only use a boot disk and such to flash mine).


#5

I`ll remove and replace the jumpers, get the latest bios and see if it helps…have my doubts though…:frowning:


#6

you could also try re-setting the CMOS


#7

Its a software problem, I reformatted an old hd I had and did a fresh install of win98, then all the drivers and its working flawlessly on that drive…

Is there a way to “clean” windows/registry of all exsisting drivers for so to install the new ones…? I`d really like to avoid a full reinstall of windows…