Need help with burning

vbimport

#1

when i burn a dvd using nero 6.3 it all goes ok but when i put the disc in my player to view the film the picture sometimes stops and skips a few seconds.
i’m using ritec r- disc and i have a liteon ldw811s burner. i have tried slower burning but it’s still the same.somebody said it might be a media problem what is media? and can anybody help. please as i’m ready to burn the pc :a :a


#2

oh boy … before you go any further…

  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then as the transfer mode can change without you being notified. see this MS article http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

  2. a) know your drive’s capabilities. use nero info tool or dvdinfopro to discover them. also go to the drive maker’s website and find out what media types and brands, and at what speeds to those media types, the drive supports. [ eg., my pioneers 107d & 108a can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Optorite, Nero and other burning programs will allow the drive to burn @ 4x and will produce a “successfull” disc @ 4x…but the result is a coaster ]. and that’s one reason why i always recommend you use a burning program that allows you to change the burn speed just prior to clicking the BURN button, unlike, say, sonic recordnow!, because it has the burn speed options ONLY in the main options’ setup. b) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t burn at 24x to 16x media even if you are allowed to choose 24x; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive’s max speed until you are certain that you can do so without negative consequences.

  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. you may never need it. but it can’t hurt. my preferred aspi is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running. DON’T commence a virus scan or a defrag before or during a burn - sadly, i have seen it happen !

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ so is ht fireman @ http://www.honestech-e.com/us/freedown.asp b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  9. a) make sure mainboard chipset drivers and BIOS firmware are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup. b) remove junk files from your hard drive/s. also remove useless entries from the registry. try hdcleaner @ http://home.tiscali.de/zdata/hdcleaner_e.htm
    mru-blaster @ http://www.javacoolsoftware.com/mrublaster.html
    regseeker @ http://www.hoverdesk.net/freeware.htm c) know what programs & services are schedulded to run at startup; you should eliminate ALL the uneeded ones using Startup Control Panel @ http://www.snapfiles.com/get/startupcpl.html + services.msc [as mentioned above] you can also try the disk clean batch file i use @ http://rapidshare.de/files-en/423821/DiskClean_Batches.exe.html [scroll down & choose FREE]

  10. enter your BIOS and disable anything you don’t use. eg. i disable COM ports, serial ports, game ports etc. also the parallel port because i use a USB printer. note that if it’s an external USB drive that is giving you grief, some BIOS options include a USB voltage setting. set it to HIGH and see if this helps. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive, or the CD/DvD disc you are having problems with, in another PC that has no burning issues [ if possible ]

  12. Disable autorun…unless you really need it for some purpose. for XP users go to start/run/type REGEDIT.EXE then click OK
    press Ctrl+F, type NoDriveTypeAutoRun in the box/find next
    doubleclick the highlighted key and replace the HEX value with b5
    repeat for each NoDriveTypeAutoRun key found. reboot.

  13. Two other settings to consider changing, but ONLY if you never use Windows’ in-built CD
    burning function [ie. you only ever use nero, roxio, intervideo etc. to burn cd/dvd]. Rightclick on your cd/dvd drive icons in My Computer/properties/recording and clear the Enable CD recording on this drive box. Note that this WILL NOT cause your 3rd party burning programs to malfunction - it only disables Windows’ in-built cd burning capabilities. now go to start/run type services.msc and hit ENTER, scroll to IMAPI CD-Burning COM Service, doubleclick it, disable it, apply/ok.

14.it’s also a good idea to try an arrange the device IRQ assignment so that each device on your system has it’s own IRQ. this is not always possible or user-configurable. however, on a modern PC running Windows XP Pro you can try the following.

a. enter your BIOS and look for a setting/option similar to “plug and play operating system” . you need to set this option to No or Disable. this allows the BIOS to assign IRQs to devices instead of Windows. there might also be an option like “allow BIOS to assign IRQ”. Enable it.

b. restart. open device manager/view/resources by type/interrupt request

note that in the above image all my devices have thier own IRQ ? this was not always the case; my NVIDIA GeForce and my Realtek NIC were both sharing IRQ 16 and my Realtek Sound device and a couple of USB controllers were sharing IRQ 18. so what i did was disable the USB controllers [ see below ] as i never need them. i also put my Realtek NIC into another PCI slot.


Anyway, see what you can do. maybe you’ll only be able to reduce the devices sharing an IRQ from 3 to 2. Better than nothing . Trial and error will get you through. if you disable your mouse or keyboard etc. just renable it.


#3

thanks for these things to do. i’ll give it a go and see what turns up


#4

damn G)-(osters, you should request a sticky for that post, or at least link to it in your sig. nicely done! :smiley:


#5

man that was one thorough post :bow: :bow: :bow: !!!


#6

@ shauny

All the advice that G)-(osters has given you is good.

However, your problem is almost certainly media related. A litey 811 and Ritek -R media do not mix very well. Results with that media and your drive at best will be inconsistent but more likely will be just bad.

If you want to use -R, invest in something of real quality (Verbatim (probably the best -R for Liteys), Taiyo Yuden or Maxell). Note though that Ritek +R will probably be fine so long as your player doesn’t mind them.


#7

My liteon tends to prefer + media over - media. I would defanatlly consider updating firmware and or running omni patcher on your firmware too. Read more on that here
http://club.cdfreaks.com/forumdisplay.php?f=44


#8

Yo-

I’m with ripit-

Try the Ritek 8x +R’s or other good media like Taiyo Yuden, Verbatim or Maxell in +R’s

Seems like LiteOns and Sonys prefer the +R’s whereas my two NEC 3500’s seem to prefer the -R medias-

Mike


#9

Mind you now people that this pertains to his 3500’s but not in mine.:cool:

Mark

Gotta get ya while I can.:bigsmile:


#10

Yo Folks-

Mark (Sportfish) has got VERY special 3500’s - especially made for him in Outer Mongolia where they use oxen piss for lubericant and puss R’s for media-

So he is right at home up there in the MiniSoda artic with his special 3500’s - the fingerlings he calls “trophy” fish and (get this) doesn’t drink but whacks out on legal drugs…and only works two hours a day - with a week that starts on Thursday-

Now - I ask you -

Is this the person that you are REALLY gonna trust your burnin’ decisions to?

I think NOT!!

Trust me - I am the -R advocate (for 3500’s) who will steer you correctly-not some wuss puppy dog from minisoda-

Mike


#11

I Love you too Baby, you Old Salty Fart. Better save this one for JD<:bigsmile:


#12

Guys. shauny’s drive isn’t an NEC, it’s a Litey 811S (renowned for being media picky, esp. with -R media).

However, results with his drive are generally good with Taiyo Yuden 4x -R (TYG01) even if burnt at 8x and also with 4x or 8x Verbatim -R media.


#13

Yo Mark-

Thought that you would like my literary bent today-

Mike


#14

I have to bite my tounge every time I hear that. Litey’s are a little picky (like you said, especially with -r media), but you feed them right and they treat you right. With the right firmware (and litey’s have the best firmware support and hacking there is), and the right media (lots of good options liteys like), my litey is my work horse. My dvd-rom is paired with my litey (not my 3500), and if I get another rom, the beter ones going with the litey!!! The old girl has treated me right and I love my litey. I cringe every time someone says they are crap and only good for scanning. Maybe I got the only good one???
Fyi, philamber, I know you werent trashing liteys, but when people start talking about how picky they are etc, I guess I just had to outburst. I cannot speak of the 16x liteys but my 851 rocks!!!


#15

Very thorough post. Thanks. FWIW, the above link appears no longer valid…


#16

hdcleaner site seems to be down.
alternative @ http://www.majorgeeks.com/download1287.html


#17

There are updates available for Nero ultra 6, quite a few of them, and large ones. Get these and they may help some. HTH:)