Need help with burning speed

vbimport

#1

I ahve a pioneer dvd burner 106 and have had no problems with burning up until now.
I am bunring a movie on a x4 dvd-r disc at x4 speed. When nero starts the process, it stops after 1 minute and said burn prcess failed.
I return to do the same project at x2 speed and it works.
I have burnt atx4 on these disc’s before, why has this changed now?
Nero will only burn at x2 speed.

Then i try it on a dvd+rw and it sets the speed at x2.4 speed and doesnt allow the option to change the speed in the drop-box.

Please help me with this one fellas

cheers


#2

@ Finch05
Can you post the nero error log for the(a) failed burn? Also, could you post a nero infotool system scan output? To save the scan’ click the diskette icon in the toolbar, make sure all 8 boxes are checked and save as a .txt file. Attach to post using the ‘manage attachments’ button in the ‘go advance’ reply window. Right off the bat, you may want to check and make sure your DMA is enabled and that your HDD is defragged.

As for the DVD+RW, 2.4x is the fastest and only speed your drive is capable of writing to that media.

Also, please no cross posting or doubleposting :cop:


#3

Hey sorry for double posting, i didnt know which nero area would help.

When the burn is finished it doesn’t allow any details of the burn to be proccessed and it tells me this.

The infor scan are attached to the file.

Under device managew i have dma mode if available selected, in the current mode box on device 0, i have PIO selected. There is no way to change this , or is this the problem? In the thread about this which i read and made use of, it only says the transfer method is the area of interest and the place where DMA if availabe is to be selected. This has been selected there.


#4

I don’t mean to be a pain, but did you recieve my message? It’s just that i am eagerly waiting on your advice or solution.

Thankyou


#5

@ Finch05
DMA is NOT enabled for your HDD

Attached Devices
Description : Master: WDC WD1200BB-32DWA0
Type : Disk Drive
DMA : Off
You need to fix that. Under ‘current transfer mode’ it should be ‘Ultra DMA Mode 5’. The ‘current transfer mode’ for your burner should be ‘ultra dma mode 2’. Did you read this part at the bottom of the link I gave you?
Now you will have to reset your computer for the changes to take effect.

If when you have restarted the computer one of the channels is back on PIO-Only mode the last thing you can try is to uninstall the channel from the Device Manager window. When you then restart the computer it will force windows to reinstall the drivers and hopefully use the DMA if available mode.
try that and let us know.


#6

Heres the info sheet please.

Cheers


#7

ijust tried to burn now at x2 speed and it shat itself too, man there is something fishy going on please.

I have posted the error log for you to have a look at.

Re-attached the LOG file because the original one contained the serial…

Log[1].txt (7.73 KB)


#8

Hi i am completely unable to burn ar x4 speed with my dvd burner on dvd-r discs (alpha tec), they are definately x4 speed.

It seems like it stopped burning at x4 speed after a burn took quite a long time as i had another program running making the the process taking longer than it normally does.

I have checked the primary and secondaru channels and the are both set to to ultra mode 5 and ultra mode 2( with the help of Senior member Please)

I alos cannot burn dvd+rw dvd’s at x4 they only burn at 2.4 speed, i have always burnt them at x4 speed before.

Seems like something has changed in the configuration when that burn process took really long.

Sorry Please for reposting another thread, but i hadn’t heard from you for a while so i thought i would see if someone else could help me out =)

Cheers


#9

I think your problem is related to the media you’re using. Even though you could burn your Alpha Tec discs before at 4x there’s no guarantee that every disc will work at this speed. A possible reason for this could be that the discs you burned at 4x where simply made by a different manufacturer. Often brands sell media under their own name while they’re just selling made manufactured by another company. You should check the Media ID of your discs and compare the 2.4x ones to the 4x ones. You can use software like DVD Identifier for this.

Software like Nero just reports the speed your writer supports for the inserted media so your problem is definitely not related to Nero.


#10

@ Finch05
No problem seeking other help, that is the purpose of the forum format. I have been away for several days during the holidays. G@MEFR3@K makes a great suggestion. Try better media. Also, you may have been better off posting this in your previous thread to keep the info and solution together(@mods-merge?)


#11

The DVD+rw are TDK, i mean they are a respectable brand, i have never had the problem with them burning at 2.4 instead of x4.

Is there anything in my hardware settings that we could check that could be causing this down speed?

Sry for duoble posting again, just hadn’t had any replies and thought that i was being neglected… silly me

cheers

I just don’t want to be cut off short, blaming it on the media, because my feeling is it is nothing to do with that. Iwill download the dvd interpreter program and check likewise


#12

Even though your media is TDK there is no guarantee the discs will work at 4x. Check the TDK discs thoroughly, are they suitable for 4x recording? In general DVD+RW media cannot be burned at higher speeds than certified for! Writing 2.4x discs at 4x or 4x discs at 8x only works with some DVDR media, not with DVDRW media.


#13

@ Finch05
A couple of things concerning your 4x dvd-r burns. I think you ARE using poor media. SKC Co. Ltd. is the manufacturer and it is obscure and probably poor quality. The media code may not even be present(its not listed in the error log and it should be) or recognized in your firmware so it chooses to burn at the default strategy, which is not good. Try some media that is known to burn well in your drive. Check the media forum or the pioneer forum for that info. Post a DVDIdentifier output for both the dvd-d and dvd-rw media that you are using.

As for your burning procedures

It seems like it stopped burning at x4 speed after a burn took quite a long time as i had another program running making the the process taking longer than it normally does
If you are having trouble getting quality burns, you may want to not do anything during the burn while we troubleshoot. Your system may not be able to handle burning a dvd and doing something else. It is not uncommon, including myself…I have to do NOTHING else while burning a disc. That means no other programs open or running and no surfing. Running a spyware program(spybot, etc.) to clean out any spyware that may be slowing down your computer may help. Also, make sure you defrag your HDD before ripping you next image and make sure you have 5+Gb free continuous space before ripping you next image to HDD(10GB is better).

You have to help us help you, so please do these things as G@M3FR@3K and I have suggested and report back.


#14

I have donwloaded the DVD indetifier, i ma not to sure on how to show the resluts, but i copied this information for you to look at. Show me where i can get more information if need be.
This is the Alpha tec disc x4 speed DVD-r.

** INFO : An Empty Writable Disc Is Recommended For Accurate Results
** INFO : Drive = PIONEER DVD-RW DVR-106D [FW 1.07]
** INFO : Write Capabilities = DVD+R DVD+RW DVD-R DVD-RW
** INFO : Disc = [DVD-R:SKC Co.,Ltd.]
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
Descriptor #1 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 2770 KBPS ( 2.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 1385 KBPS ( 1.00x) - [CLV/Non-Pure CAV]

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
Descriptor #1 = 5540 KBPS ( 4.00x) - [CLV/Non-Pure CAV]
Descriptor #2 = 2770 KBPS ( 2.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 1385 KBPS ( 1.00x) - [CLV/Non-Pure CAV]


#15

So here are the results from the dvd indentifier


#16

@ Finch05
Ok good. That shows your drive DOES support 4x burning for this disc type. For now, I am going to concentrate on getting the SKC 4X -R media to burn at 4x speed. Is that what you would consider your highest priority versus dealing with your +RW write speeds.? If so,answer these questions

  1. does the disc burnt at 2x speed play well and read well, in other words, was it a successful burn, just slower than you would like or does it stop/fail before finishing as per your previous error logs? If it fails, I would like to see a new error log, as we have made several changes since then. Don’t forget to remove your name and serial numbers:)

  2. What are you trying to burn to dvd…backed-up movie or backing up many different files or what?

  3. Do you notice buffer underruns occuring during the burn(the two horizontal windows in the burning window that are labelled ‘buffer level’(small window) and ‘buffer…something’(larger window). These should stay full(100%) throughout the burn…it is OK if the fluctuate a bit in the 90% range,or even a brief drop down lower but they should never go down to zero.

I am assuming you have done what I previously suggested (defrag, lots of free space, no programs running). I also want to say that this media IS STILL not good quality and you may have to try some good media in the near future as we MAY never get this media to work at 4x. If you tried some good media now, you would save us both a lot of time in trying to troubleshoot your system to see if it is capable of burning anything at 4x…it may just be the media


#17

Thanks please, yes i did defrag the system.

So even if a media says its x4 speed, it may not work? I usually just brun with dvd-r disc’s not rw. Just to back up dvd movies which i own.

Are there any other settings that we can change that would make a difference?
The burning process works fine at x2 speed and plays fine, but the problem in the future may be that the data could get wiped off disc? (due to poor quality)

I realise now that you do get what u paid for and i won’t buy these types of discs again. Its just wierd because when i bought the pack they were burning at x4 speed, what could of happened to make them stop doing this?
Did my Dvd burner end up rejecting them?

As witht he buffer windows when burning x2 speed are fine. x4 speed wont get past 1% completeion and the big buffer window stays on 100% the whole time until it unsuccessfully completes the task


#18

@ Finch05
Happy new year.

For Question 1, IMHO, I think the burner is ‘learning’ from previous burns and is slowing the burn to get good results as it can’t burn to this media at 4x. This happens with Liteon drives, and I am a Liteon guy, so I am not sure if this is also true for Pioneers, but it seems like it may be the case. The learning theory is also just for each specific media type. Because it burnt at 4x previously tells me that it tried to until it found out it couldn’t burn a quality disc at 4x speed. Since it is now burning good at 2x means it is doing its job correctly. This may all you will get with this media, or this batch of media as batches can vary in quality.

Smart-burn may also be affecting this. Smart-burn is a nero thing which monitors a burn and falls back when needed. It is enabled through the ‘options’ button next to the ‘drive selection’ dropdown menu just before you select ‘burn’ in nero express. It may be selectable elsewhere, but I am being lazy in (not)looking. That is an option you could try(de-selecting ‘smart-burn’), but it is there for a reason and you risk getting bad burns but it may burn at 4x.

Q2, If you are burning mostly movies, then the files you are burning are most likely NOT defragged if you have been using disc cleanup and defragging often. If you are trying to back up many different files(possibly fragmented) placed all over your HDD, then this may lead to buffer underruns and slower burning speeds. So this is not a problem

Q3 If you are NOT seeing buffer underruns during the 2x burn, then the flow of data is keeping up with the burn speed and that is NOT causing the burner to fall back in burn speed to match the flow-of-data bandwidth. So that is not a problem. However, for the 4x burn, if the buffer is full, but the burn fails at 1% complete, that doesn’t really confirm the bandwidth question one way or the other.

So, your next step would be to try a burn with smartburn disabled if you want to attempt that and probably waste a disc. Save that error log, label it accordingly and post it. Try your new(hopefully good) media save the burn(or error:() log and label and post. Watch all burns to check the buffer levels and continue to observe good burning procedures.

A couple of interesting nero tools you can try. ‘Nero cd-dvd speed’…in your nero toolkit…put a previously burned disc( try a good one and a bad one) and ‘run test’. It should take about 10 minutes and be a smooth curve of a graph. Then, in the same window, go ‘extra>Advanced DAE Quality Test>Error test>run test’. This should take about 15 minutes. You can post results. Save all these for one post.

Yes, media makes a BIG difference.