Need help with buring cue and bin file

i tried fireburner and i get this message

Thread1: Setting Write Parameters
Thread1: Write parameters set
Thread1: Reading Disc Info
Thread1: Reading Next Track Info
Thread1: Start LBA is -150
Thread1: Sending Cue Sheet
Thread1: Error sending cue sheet
Thread1: Sense Error: ILLEGAL_REQUEST (INVALID FIELD IN PARAMETER LIST) (0x05 0x26 0x00)
Thread1: Error starting burn on retry
Recording aborted due to error

i also tried it with cdrwin and it burned succesfully but whenever i try to play the cd it says its corrupted

can anyone tell me whats wrong?

Get Daemon Tools http://www.daemon-tools.com/

This will install a virtual drive and you can “mount” the bin/cue to the virtual drive and further inspect the image. At this point use your favorite burning program to make a cd to cd copy. The Daemon Tools virtual drive as the source and your burner as the… well burner.

i cant do cd to cd its a movie i dled i looked at the cue file with notepad and the file name in it is the same as the bin file name. do you think they messed up on the bin file?

get daemon tools and point it to the cue file let me know if this works…Once the image is mounted on the virtual drive you can copy it or extract the MPG (assuming it is vcd or svcd)

… I have downloaded movies in bin/cue format ( I own the movies but cant rip) and I always mount them in daemon tools and burn using clonde cd…

i have clonecd, doesnt that have something like daemon tools because after i installed it it made its own virtual clonecd drive

hmm I dont see that… I see the clone cd tray but i dont find a virtual drive anywhere in the clone cd settings. I am using
4.2.0.2

im using the same version and i made a virtual drive

so can you mount the image?

it works. so do i just move all the files from the daemon drive to my c: and just burn all the files onto a cd? how come it didnt work when i burned the cue/bin with cdrwin?

no, just start up clone cd and choose the Daemon virtual drive as the source… basically do a cd to cd copy.

I dont know why it didnt work with cdrwin… I have the same problem with Nero when I go to burn a bin/cue… nero gives me an error… so I use Daemon tools :slight_smile:

I hate these goforsaken no-reason problems. I can’t run DiscDump in Win98 anymore, I have to boot into XP or Win2K. As for burnatonce, it’s a no-go in Win98SE as well - dunno why. I can’t get VOB’s InstantDrive to work either (it deals with real ISO only). And CDRWin’s own ASPI just BSODs me.

Edit:

I’ve only ever used Adaptec’s ASPI 4.60

FP, try downgrading your aspi layer to 4.60.

Neither burnatonce nor discdump works very well (or, sometimes at all) with later versions.