Need help with buring cue and bin file

i tried fireburner and i get this message

Thread1: Setting Write Parameters
Thread1: Write parameters set
Thread1: Reading Disc Info
Thread1: Reading Next Track Info
Thread1: Start LBA is -150
Thread1: Sending Cue Sheet
Thread1: Error sending cue sheet
Thread1: Sense Error: ILLEGAL_REQUEST (INVALID FIELD IN PARAMETER LIST) (0x05 0x26 0x00)
Thread1: Error starting burn on retry
Recording aborted due to error

i also tried it with cdrwin and it burned succesfully but whenever i try to play the cd it says its corrupted

can anyone tell me whats wrong?

Why’d you post this in the Lite-ON forum?

because i have a liteon burner and dont know anyone else i could ask

How about the Burning Software Forum?

well, after agreeing that it should have been posted in the software forum,

first, you have a liteon burner, that’s good becase that means that you have nero.

put the bin and cue in the same folder.

open the cue in notepad or some other text editor. it will have something like

FILE “Microsoft_Windows_XP_Corp_SP1_Integrated.Reformation.ShareReactor.BIN” BINARY
TRACK 01 MODE1/2352
INDEX 01 00:00:00

make sure that the filename between the quotes is the same as the filename of the bin file.

now go into nero, close the wizard or new compilation windows, whichever you have, and then go to file, burn image. open the cue image and then burn. make sure that it is set for disc at once and finalize.

that should work for you, but please do post such questions in the burning software forum. it’s forgiven this time as I see that you are new :wink:

Mount the image in daemon tools… see if it is “all good”

Once the image is mounted, use clone cd or your favorite burning program to do a cd to cd copy using the daemon virtual drive as the source

if is as often the case you come into posession of a bin file without the attendant cue file like the example above from sharereactor I suggesst looking for a utility called WinIso and converting the bin file to an ISO file which most any burner SW can use as is

nero burns bins without cues as well

mount the image with alcohol to test it and if it’s good then just use alcohol to burn it. i suspect that the image is corrupted, though. it should have worked the first time.