Need help with aspi

vbimport

#1

I’m trying to upgrade to XP from ME with a friends disk. I’m encountering a problem when I try to download some of the components of aspi.

I get the following message after running dumpaspi, killaspi, instaspi:

Cannot get win9x\win9x.reg:error opening file. There may be a disk or file system error.

Any suggestions are appreciated.


#2

why do you want to load aspi? XP doesnt require it.


#3

Hmmmm. I’m not sure. The disk I was given to upgrade XP has it on it, and my friend told me that I would need it. As you can tell, I’m not exactly sure what I am doing here. I should be able to download XP fine without it? Are there any specifications or procedures for it to run on my ME?

when I run aspichk, my computer doesn’t recognize ASPIENUM.VXD. Is this a component I need? I think that may be where the aspi comes from??

Thanks for your help/


#4

XP does not use ASPI and it has NOTHING to do with installing windows or its proper functioning. on the contrary it can lead to system instability. the only reason one might risk even installing it would be becuase they want to run some old outdated programs that require it. your better off not bothering with it.


#5

Are you sure you should be doing this, or even telling us this.