Need help with an 812s

vbimport

#1

My girlfriend has a 812s in an external enclosure(not sure what type) and we’re trying to get it to burn dvd’s to play in our laptops. Her’s uses +R and mine uses -R. She burns both and both will play in a stand alone player, but will not even read in our laptops. My destop has a plextor 708a in it that will read her discs. I can burn her +R discs that work in her laptop, and I can burn -R discs that work in mine. We’ve used the same exact media from the same packs, and we’re using the same exact software. I even tried installing it internally to see if it was the enclosure and still had same results. Firmware is USOQ.

I really can’t figure this out…Please help! :confused:


#2

anyone?


#3

I tried reading your problem a couple of times and I can’t really tell what will burn where and what won’t read. If you could try to give an example of what won’t play where it would help. My guess is that you have a +R problem that could be solved with a patch to enable bitsetting.


#4

Please explain a little better. I also have an 812S in an external USB2.0/Firewire enclosure and it works great - the disks play everywhere. As chas0039 said, it sounds like it could be a bitsetting problem, but your info isn’t very clear…


#5

Bitsetting is a solution related only to +R discs. Some players cannot play +R discs and bitsetting can fool the player into thinking it is playing a ROM disc. This is the only reason I can think of for your problems. Go to this site:

http://codeguys.rpc1.org/firmwares.html

and get the US0Q firmware for your drive. Then get omnipatcher from the same site. CAREFULLY read all instructions. You will need to load the firmware into Omnipartcher, check the box to enable automatic bitsetting and then save the file. You then would run the firmware patcher for each of your 812S drives and you will now be burning +R discs that can be played on most players.


#6

It doesn’t matter if it’s a Plus or Minus disc, it won’t play in anything but the 812s or a home dvd player. any other pc it won’t even see a disc or it starts to play and freezes after a min.

I already flashed it to US0Q and it didn’t change anything.


#7

Did you flash it with the US0Q from LiteOn or from the codeguys webpage? If you only used the firmware you got from LiteOn it won’t solve your problem.


#8

I got it from liteon, I’ll try the one from codeguys tomorrow and post my results.


#9

Not sure what you had in mind Gandharva7.5… But if it was bitsetting then you are wrong.
Bitsetting is supported since US0J. :cool:

MetalWulf, you need BookType utility to enable bitsetting (better dvdplayer compatibility). :smiley:
Use “search” button at top of page and you will find a guide as well.

BTW, using unofficial firmware renders your warranty, but that you maybe already know.


#10

Thanks, Pinto - I just realized my error. I don’t know what I was thinking either - not much apparently. :slight_smile:


#11

LOL :wink: Have a nice weekend


#12

I already tried the booktype utility, didn’t help any…


#13

ttt