Need help with 40125S

vbimport

#1

Two weeks ago I received my 40125S. It worked fine for about a week. Then all of a sudden it doesn't recognize any CD that I put in it. I upgraded the firmware using the windows version from the Lite-On web site. That didn't work. I then stumbled upon this fountain of Lite-On knowledge. I used MTKFLASH to flash the 48125W bin. Same thing happens. I then flashed the earliest version of the 40125S flash I can find. No dice. I tried it in another machine with the same results. I also started my PC in DOS mode with CD-ROM drivers (Win98 startup disk). Still can't see that drive. Windows sees the drive fine, loads the new hardware everytime a flash it, assigns it a letter, just doesn't read anything.

Do I need to return this or has anyone heard of this where there has been a remedy?:confused:

TIA!!!

Win XP
Epox 8KHA+
512mb Ram
Athlon XP 1800+
(No overclocking)


#2

Tried to connect it differently?

Tried it in another computer/with another os?


#3

It’s the master on the secondary in my PC.
I set it up as the slave on the primary in the other PC.
Same OS. WinXP