Need Help - Samsung SH-S182M

vbimport

#1

Hi all,

I'm currently using the Samsun SH-S182M with Nero 6.6 Ultra Edition. I've burned CDs already with no errors. However, the burning process fails whenever I tried to burn a DVD video unto a DVD-R (Maxell). I've already wasted 6 Maxwell DVD-Rs. On the other hand, the burning process completed successfully when I used the DVD+R media (Maxell brand also). Is this a normal occassion or is it only on my burner?

I've used another burning software and when I used DVD-R they both hang at 50% process then it fails. Device Error 336130.

Please help! Thanks!

Chris


#2

Welcome to CD Freaks.

There can be a problem with burning DVD-R media but it’s normally at the lead-in phase I believe not at 50%.

I’d suspect that your problem is more down to the media being of lesser quality.


#3

Several people here have reported various problems with -R disks.
Start by making sure your drive is on its own power cable.
If that doesn’t solve your problem, you might try the “capacitor trick” a few people have had success with and it only costs a few dollars to try. You can read about it here: http://club.cdfreaks.com/showthread.php?p=1651215#post1651215

Let us know if you figure out the problem…


#4

I’ll check out your solutions. For update, I’ve tried using different brands of DVD-R media but to no success! Wasted another DVD-R. This is getting frustrating for me. Anyway, I’ll dig into this further. Thanks!


#5

Hi,

please try DVD+R media instead of wasting more DVD-R discs.