Need Help ! Samsung SH-S182

vbimport

#1

I dont have another computer to try them on. They burn perfectly, but the playback is skippy and the sound is like it is underwater. I dont know a lot about how computers work, but this is the 3rd one and its driving me crazy. My original NEC that was in this Dell Dimension 8250, did the same thing so I thought the drive was bad and replaced it. The first disc I put into the Samsung worked great, until I burned some DVDs. It worked great for about 20 min, burning fast, then it took over an hour to complete a disc. When I tried to playback, I got the above results. The burned discs play great in my truck or home players.


#2

It sounds to me like disabled UDMA mode. Check this thread how to enable it: http://club.cdfreaks.com/showthread.php?t=101616


#3

It only sounds like crap media to me.


#4

What media are you using? Burning speed?


#5

It doesnt matter what media I use. All pressed discs, react like this too. Music CD’s play normal. As of the disabled UDMA mode, can it disable itself ? My original 3 year old burner was fine until one night. Then it started playing like I described. I dont think the UDMA became disabled within a minute or by itself. Could it be a bad card or something ?


#6

UDMA mode can “disable itself”. Did you check it if it’s enabled


#7

Yes…one drive says PIO …the other drive says DMA


#8

It actually seems like there is a program running in the background. I cant figure out how to disable start up programs to keep them from running in the background


#9

Check the link in my sig to enable your DMA :wink: - PIO mode is not good for any drive.

If any drive encounters x amount of read errors, it can easily drop into PIO mode without you knowing about it.


#10

After that, restart ?


#11

I changed it to DMA Transfer, but the current wont change. The other drive is fine in DMA mode.


#12

OK. If it’s a drive on the Secondary IDE channel that’s in PIO mode - uninstall the IDE channel in Device Manager, then restart. Windows will re-detect the channel (and anything on it), and hopefully choose the correct transfer mode. :slight_smile:


#13

Uninstall the driver ? Im not real good at this stuff


#14

Or, just right click on the device and click uninstall from the device manager without opening the Secondary ?


#15

OK, firstly, which IDE channel is the drive that’s in PIO mode on? Primary, Secondary? :slight_smile:

Edit: OK, from your reply above I’m guessing Secondary.

Jusr right-click the Secondary IDE channel, click Uninstall, and reboot. I’ve done it plenty of times :wink:


#16

Secondary


#17

Secondary device '“0” wont change out of PIO…Device “1” is ok.


#18

That’s good. See my edit above - it’s perfectly safe :slight_smile:


#19

Ok…I’ll give it a shot ! I dont need to open the device right ? Just right click on it after opening the device manager and delete ? I think thats right.


#20

Yep, just right-click the Secondary IDE Channel, click Uninstall, and reboot and let Windows find it (and your drives) again :slight_smile: