Need help repairing my installation of DVD Flick

vbimport

#1

I tried to install DVD Flick which I’ve been using for a couple years. Now, when clicking on DVD Flick, I get an error: during startup -2147319779 from dvd flick Automation error Library Not Registered. Last DLL Error 0. I haven’t done anything knowingly. Would anybody know what is wrong or have any tips I can try to get this fixed. I have so much ripped a/v that needs to be backed up. I’ve been trying to fix this all day. Please, help me.


#2

Try uninstalling DVDFlick then reboot & try the install again fresh.

You might also download a fresh copy of the DVDFlick install .


#3

[QUOTE=sparkymarktoo;2688944]Please help me…I know this is off subject but I’m just looking for someone online now. I tried to install DVD Flick which I’ve been using for a couple years. Now, when clicking on DVD Flick, I get an error: during startup -2147319779 from dvd flick Automation error Library Not Registered. Last DLL Error 0. I haven’t done anything knowingly. Would anybody know what is wrong or have any tips I can try to get this fixed. I have so much ripped a/v that needs to be backed up. I’ve been trying to fix this all day. Please, help me.[/QUOTE]

Sparky, most probably it has to do with the registry. It has an invalid entry, etc. So, I would recommend the same as Cholla. Uninstall it completely, i.e. clean the registry manually if needed and then reinstall or install the new version. It goes w/o saying that after complete uninstall/registry clean you have to reboot by all means.

Good luck m8!


#4

I’ve done both Cholla. I’ve been working on this all day. I’ve started everything that will start in Services. I tried uninstalling, reinstalling. Installing a different version(s).

I can’t figure out why an error occurred during start-up Number-2147319779 from dvd flick: Automation Error Library Not Registered Last DLL Error 0. That’s why I went at Services and started all that would start thinking one of the services needed to install software somehow got disabled or turned off. All the manual start-ups should of restarted by rebooting my system. Anyway, I started up any service that remotely resembled the software or os systems. I have tried to fix this since 4 this am. I’ve searched everywhere and the DL Library thing has got everyone stumped? Have any ideas?


#5

[QUOTE=alex thyl;2688946]Sparky, most probably it has to do with the registry. It has an invalid entry, etc. So, I would recommend the same as Cholla. Uninstall it completely, i.e. clean the registry manually if needed and then reinstall or install the new version. It goes w/o saying that after complete uninstall/registry clean you have to reboot by all means.

Good luck m8![/QUOTE]

Is restarting the system the same as rebooting? How do I go into the Registry and single out DVD Flick? Kinda scares me in there…


#6

[QUOTE=sparkymarktoo;2688948]Is restarting the system the same as rebooting? How do I go into the Registry and single out DVD Flick? Kinda scares me in there…[/QUOTE]

Ok, Sparky. Lets try it together:

  1. Uninstall the software.
  2. Restart the PC.
  3. Check your Hardrive for the dvd flick folder. If still exists, delete it.
  4. Type in: regedit and enter
  5. In regedit’s menu in “search” type in: dvd flick.
  6. With caution delete the found entries. Check them thoroghly before deleting, they have to be linked to dvd flick. You will find a lot of entries, most probably (step further hitting F3, if I rememner correctly).
  7. When done restart the computer.
  8. Install the new version.

Sparky, sorry m8, if the above is a lil messy, but its late here and I am on a Tablet.
Going into registry is scary and very DANGEROUS!!! So, be VERY CAREFUL!!!
If you dont feel,comfortable doing it, then ask a friend who knows how to do it.

Good luck m8!


#7

[QUOTE=alex thyl;2688949]Ok, Sparky. Lets try it together:

  1. Uninstall the software.
  2. Restart the PC.
  3. Check your Hardrive for the dvd flick folder. If still exists, delete it.
  4. Type in: regedit and enter
  5. In regedit’s menu in “search” type in: dvd flick.
  6. With caution delete the found entries. Check them thoroghly before deleting, they have to be linked to dvd flick. You will find a lot of entries, most probably (step further hitting F3, if I rememner correctly).
  7. When done restart the computer.
  8. Install the new version.

Sparky, sorry m8, if the above is a lil messy, but its late here and I am on a Tablet.
Going into registry is scary and very DANGEROUS!!! So, be VERY CAREFUL!!!
If you dont feel,comfortable doing it, then ask a friend who knows how to do it.

Good luck m8![/QUOTE]
Ok I’ve uninstalled it. Said some things weren’t uninstalled. Went to Computer/programs and found the folder and deleted it. I’m now going into regedit. Crossing fingers…


#8

[QUOTE=sparkymarktoo;2688950]Ok I’ve uninstalled it. Said some things weren’t uninstalled. Went to Computer/programs and found the folder and deleted it. I’m now going into regedit. Crossing fingers…[/QUOTE]

Ok, but be very very careful with regedit, Sparky! I was most certain that it was the problem. It did not unimstall completely, like nothing btw, until you do it yourself, manually. And dont forget to restart the computer.

Fingers crossed.


#9

sparky left too quick . I was going to advise a complete registry backup before doing the editing. I know Windows can do it but I use ERUNT for this myself.

I did some looking online for a solution .
You might try this from the Run box : regsvr32 scrrun.dll

You might also do a “chkdsk” .

If that doesn’t help a sfc/scannow


#10

Yep, he left. Reg editing is a tricky thingy. One has to be careful and patient to clear the s…t completely.

I always do it manually. I hope he is doing ok.


#11

[QUOTE=cholla;2688954]sparky left too quick . I was going to advise a complete registry backup before doing the editing. I know Windows can do it but I use ERUNT for this myself.

I did some looking online for a solution .
You might try this from the Run box : regsvr32 scrrun.dll

You might also do a “chkdsk” .

If that doesn’t help a sfc/scannow[/QUOTE]

I did a system restore. It took 6 hours and still no fix. Now I have a white border around my task bar and side bar. WTF? Trudging on…


#12

I don’t ever use system restore & I have it completely disabled.
I use Acronis True Image for backups. Many also like Norton ghost.
There are others but I would buy one of those two. Personally I like Acronis the best. One more thing I now do is have a clone of my OS drive. This was suggested by member AlanDegroot(I hope I spelled that correctly). So I have no need to use the undependable system restore.
You might be able to fix the white border with your color or display scheme.

For right now leave the registry alone.
Try this first as I suggested.

  1. Open Windows Explorer(My Computer).
    2.Right click in the C : OS) harddrive.
    3.Select Properties. Then the Tools tab.
  2. Error­checking Check Now button .
  3. Check disk options
    Automatically fix file system errors
    Scan for and attempt recovery of bad sectors
    Check both boxes. Then Start.
  4. Restart(reboot) your computer & let the chkdsk run.

#13

[QUOTE=cholla;2688980]I don’t ever use system restore & I have it completely disabled.
I use Acronis True Image for backups. Many also like Norton ghost.
There are others but I would buy one of those two. Personally I like Acronis the best. One more thing I now do is have a clone of my OS drive. This was suggested by member AlanDegroot(I hope I spelled that correctly). So I have no need to use the undependable system restore.
You might be able to fix the white border with your color or display scheme.

For right now leave the registry alone.
Try this first as I suggested.

  1. Open Windows Explorer(My Computer).
    2.Right click in the C : OS) harddrive.
    3.Select Properties. Then the Tools tab.
  2. Error­checking Check Now button .
  3. Check disk options
    Automatically fix file system errors
    Scan for and attempt recovery of bad sectors
    Check both boxes. Then Start.
  4. Restart(reboot) your computer & let the chkdsk run.[/QUOTE]

Hi Cholla,

I tried this last night. When I tried to start my computer, every service was disabled. I had to go through line by line Automatic, delayed, Manuel, ect. Everything is wacked. I can’t change color scheme or use most options on desktop-properties. The only thing I can change is my Screensaver. My gadgets sidebar is gone. I can’t find windows Aero, ect. But…DVD Flick worked before I tried auto fix errors.

Have any suggestions? BTW…sicker than a dog. Fever, upper resperatory infection. Not a great day


#14

[just letting you all know that I split this topic out of the Cinavia thread, since it was likely to get buried in there. :)]


#15

hi i have solved this, go to the program directory and use the uninstal lprogram inside, if u dont have the uninstall program reinstall dvdflick and go to the directory C:\Program Files (x86)\DVD Flick and use the unins000.exe file
regrads nico