Need Help please. Possibly fried burner

vbimport

#1

hi. ive been on this forum for the past month and i was looking at flashing my NEC 3500A with the LD V2.TC firmware to remove the riplock and burn at faster speeds. well, 3 days ago i went ahead and flashed my drive and it was noticably faster when riping and burning. i was able to rip and burn 1 dvd, but when i was trying to burn my second one, it failed. i tried again 3 times, but it still didnt work. i then went ahead and flashed with LD V2.TD and tried burning again. however, this did not work. i even tried with cd-r and it still doesnt burn. i dont know whats wrong. could i have possibly fried my burner. is there anything i could do to find out whats wrong. i already tried reflashing with the original firmware and that didnt work. any help is appreciated. thanks in advance


#2

Is the DVD copyrighted and protected?


#3

@ johnanderson,

Could you be more specific and explain exactly what you mean when you state, “when i was trying to burn my second one, it failed”. What software program are you using to burn your DVD media.

It might be that the Liggy & Dee v2.TC firmware you reference has too an aggressive write strategy for the particular DVD media that you are using. Have you checked the quality of the DVD media you are using? Suggest viewing the below thread.

http://club.cdfreaks.com/showpost.php?p=989699&postcount=15

Suggest reviewing the Read First stickys in the beginning of this Forum and attempt to flash your NEC ND-3500 in pure DOS environment instead of using the Widows based flasher.

Best Regards,
bjkg


#4

i read the threads and now flashed with binflash and now everything works. im still going to try with LD v2.TD because of the incredible rip speeds. thanks for your help.


#5

the same problem occurs. it seems that when i flash the firmware to anything but the nec 2.19 original firmware, the drive will stop reading and writing after ripping and burning a couple of dvds. to be more specific, it works fine reading for the first 5-6 dvds, but after that my speeds rip at 1600kbs when it is suppose to be ripping at 5kbs. i open and close the drive a couple of times and it works, but this is not always the case. as for burning, it will burn 12-13 dvds, but after that i get write errors from alcohol and nero. whenever i burn, it says something like an SCSI error and the program finalizes the disc. i have reflashed to the original firmware, but i would like to continue using the hacked ones. if anyone knows why im having this problem please help.