Need help on medal Of Honour, please

vbimport

#1

I have burnt a back up copy of medal Of Honour (Both CDs) using Nero 5.5 and it [b]installs and runs fine[/b] on my PC installed with Windows XP.
But for some reason, although it [b]installs[/b] fine on my PC with Windows 98, when I start the game, I get the message,
Please insert correct CD???
I
m not even sure if this is the right place to ask but I could really do with some advice.
It is copied from original discs and works OK on my Windows 98 PC using the original in the drive despite being installed from the back up copies!?
Any help would be greatly appreciated!!


#2

Please read the rules. Posts about illegal copying are not permitted.:cop:


#3

Ok matey try and use CCD for making backups of your own titles, and i assume you are using a lite-on burner?
cheers :slight_smile: :slight_smile:


#4

Ok Im having a similar problem here… except my backup runs in my normal CD rom drive, but I get the “Cannot find CD Rom. Please restart application” in my Lite ON burner. This has me confused…


#5

This is where I really show my n00bness lol! My burner is nothing more than an LG but at 4x Ive never had problems burning anything. Thing that really confuses me here is that the back-up installs and runs fine from scratch on the WinXP PC and yet installs but wont play on the Win98 PC. I was hoping that this would mean it`s something to do with the PC settings itself and not the back-up copies?


#6

Originally posted by Spacehog
Ok Im having a similar problem here… except my backup runs in my normal CD rom drive, but I get the “Cannot find CD Rom. Please restart application” in my Lite ON burner. This has me confused…

If you want to run the back-up from your writer you’ll need to enable clonecd’s hide cd media before playing. Otherwise the game will detect that it is a cdr and not an original pressed silver and won’t run. All recent games protected with safedisc 2 or securerom new have this check known as an atip check. A backup will, however, run in an ordinary cd/dvd rom without hide cd media since, in general, an ordinary cd/dvd rom can’t detect the atip.


#7

Marshfarmer,

you need to check the Clonecd site to see if your burner can do “correct EFM encoding”. If you have 2 icons in that column, your in good shape. If you have 1 icon, then it might be possible to make copies of the newer Safedisc versions. If you dont have any iconsin that column, then your S.O.L.


#8

My success with MOH, was I used a liteon with the the fes off, I thin nk …or it might have been on. If you try to install it from a burner it will not work due to the ATIP check built in to it.


#9

OK - I checked my burner on the CloneCD site and happily found that although LG, it got 2 sheep on all settings :slight_smile:
I downloaded the trial version of CloneCD4 and copied the original on normal settings. The back-up now works and boots just fine from my CD Rom.
Thank you to everyone who helped with advice - you`ve been just great!
I hope this experience helps anyone else having the same problems :slight_smile: