Need help on aspect ratio! (please!)

Ok, so I started using this program and its really awesome but whenever I convert my avi to dvd and watch it on tv…the picture has like a 1 inch black border around the video. Back when I used to use WinAVI, I could just choose to have the option of aspect ratio in 16:9 widescreen and it’d solve the problem. In VSO I click on the “TV Screen” in the settting and changed it to 16:9 widescreen, I’m not sure if its right but it doesn’t seem to help it.

Question is how do get the video in widescreen aspect ratio or how to stretch out the video on the TV. Thanks everyone!

It depends on your original, your DVD and your TV.
Hard to say more without CxD log.

Isn’t theres a option to change it on VSO though so that it converts the original to widescreen?

Hi there,

Ues, you can force it to 4:3 or 16:9 but keep in mind, if the original is 4:3 and you force it to 16:9 you are changinf the ratio, and will have larger black bars around the image, or might looked strectch a little.

Not sure, since I never force the output, I always keep AUTOMATIC and everthing looks nice on my 4:3 TV.

My 2 cents…

Yes, I know how it’ll look as widescreen since I used to do it on widescreen. I just need to know how to do this! It’s not working when I do it in the settings.

Where is the log?

http://img464.imageshack.us/img464/8783/untitled2pg.png

Try updating to the latest version - your version is quite old.

Am I going to have to buy a newer version? How can I get the newer one?

Hi there,

The upgrade is free, you can download the latest version here:

http://download.vso-software.fr/vsoConvertXtoDVD2_setup.exe

Thanks for the help, hopefully this will solve it.

Ok, I’m trying it now. But…it seems to have gotten rid of my other version and is now saying that this is a trial version. So now I lost the one I had before >_>

Ok, this time theres no black border around the video anymore but instead cuts off the video by like 1 cm. This is bad because I the video I use has subs which are cut off. And now I dont have my original VSO, only this trial version.

Heres the log

http://img207.imageshack.us/img207/7401/untitled1230el.jpg

Your TV might have too big overscan - check this topic:

http://www.cdr-zone.com/forum/viewtopic.php?t=4868

I saw that link before and it seems helpful but like JewishRhino says, I just want to change the video like burn more the video with more space around the edges. Remember back in WinAVI, I could do this easy by going to the settings and changing the aspect ratio to widescreen mode so that it’d convert the avi into dvd while stretching the video into widescreen. Why the heck can’t I do this exact same thing on VSO, can it not do this or what?

Sure you can use widescreen, if your original is 4:3 then you will have black borders on sides. And when viewed on 4:3 TV (and DVD set to letterbox) you will have black borders around whole picture.

If some other program has added black borders only by changing to WS then that program simply can’t handle proper aspect ratio conversions. CxD is always trying to fill most of screen, with some odd ARs it gives different results.

So how do I do widescreen on VSO, I’m pretty sure this will solve the problem.

If you’ve already manually set widescreen and it doesn’t work, then you probably have a faulty source file. I’d guess it’s actually a widescreen movie that has been letterboxed into 4:3.

You set it in the settings at “TV format”, is that right? So does someone know how to fix the faulty source file?