Need help, no copy protection but cant copy

vbimport

#1

Dear friends,

i have a date-cd with a programm on it. i have read and surfed almost all over in internet and used the search function of this board, too. i tried most of scanners from the main discussion in this board. BUT i cannot get any result with all of this.
i use windows 7, tried ccd, blindwrite, alcohol120 and some other burning software. even anydvd cant help. tried the first 6 scanners and even clonyxxl. none of these showed me any copy protection. i cant start my cd without original.

there is no installation of the programm. i need to copy main folder on my desktop and then run the .exe file. if i do this while my original cd is in the cd-rom then i can start the programme. otherwise it cant start, because of the notice, that the programme starts only with orioginal cd.

can somebody help me in this special case. the cd is with the programm the cerefy atlas.

if i burn the cd, then it stucks on 99% with the notice the following all sectors could not be read.

please please helo me. if i could send somebody the exe, file to analyse it?? i woul dbe very thankful to you all.


#2

Maybe Hexalock ?
Please have a look at this thread and regarding mounting a patched image this post.