Need help; "Internet Options" blocked?

vbimport

#1

I usually clean out cookies, temporary internet files, etc. by going to “tools” in Internet Explorer and then choosing “internet options”. From there it allows me to do all kinds of things. Problem is for some reason when I click on “Internet Options” now, it says “This operation has been cancelled due to restrictions in effect on this computer. Please contact your system administrator.” Well there is no system administrator - it’s my personal notebook computer. I’m not too tech savvy. Any thoughts?

If this is not the appropriate forum, please direct me to an appropriate forum or different message board that you think may have an answer.


#2

You have to change users in you control panel. Log in as system admin. then change your internet options. Some how you may have logged in as a guest or other.


#3

This might be locked due to the Immunization option in an anti-spyware application such as SpyBot.


#4

yeah, I use SpyBot and recently used the immunization option. Since then I can’t access “internet options” Do you have any idea what to do to revert back?


#5

If you still desire to have Internet Explorer locked down and protected by the immunization, you should be able to access Internet Option not from with internet Explorer but by right-clicking the desktop icon and selecting “Properties”.

Otherwise you have two options that will still allow immunization but allow access to Internet Options from within Internet Explorer.

The first option requires that you launch SpyBot and switch to the “Advanced Mode”.
Under “Tools” you will see “IE tweaks”.
Uncheck Lock IE control panel against opening from within IE (current user).
Aslo uncheck Lock IE start page settings against user changes (current user). if you would like to be able to change your start page from within Internet Explorer.

The second option accomplishes the same thing through Registry modifications.
The unlock settings are:

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions]
“NoBrowserOptions”=dword:00000000

[HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Control Panel]
“Homepage”=dword:00000000