Need help finding drive that will read problem disc my wife has

I am hoping you guys can help me.

My wife teaches special needs children and she uses a program called Boardmaker which enables her to creates books and pictures so her students can communicate. The copy we have of Boardmaker is a burned copy on a CD-R. The program requires that the CD be in the drive in order to run.

I just bought her a new Dell E1405 for Xmas that came with a TS-632D DVD+/-RW drive. Unfortunately the CD-R copy we have won’t play on this drive.

It works fine on her old Dell 600M with a Dell OEM C3284-A00 DVD+/-RW Drive and it works fine on my Dell 700M with a Philips CDD5263 DVD-ROM Drive. It also plays fine on my 3 yr old desktop DVD-ROM drive.

I am going to buy her a new drive on Ebay because she uses this program constantly. I could buy a new version of the software but its $300 and I’m afraid even the original CD might not work on this new drive.

The models on Ebay for her laptop are the NEC ND-6100X, NEC ND-6500X, Philips SDVD8820 and a SBW-242 DVD-ROM only drive.

I’d like to have to have a burner, but most importantly I need something that will play this CD-R with this program on it.

Based on what it will play on and what it now won’t can you guys make any educated guesses on which would be the best model to get?

I really appreciate your help.

Just a thought, but try to burn the cd-r copy you have to a newer disc. It sounds like a media compatibility problem. I tend to like verbatims.
BTW, wont school reimburse or provide the program?

I have tried recopying the CD-R but it has copy protection built in and despite every copy protection work around I have tried, the resulting CD just won’t run the program.

The school will only provide a Mac version of the program, my wife had to get this copy on her own. Why the schools in this county only use Macs I have no idea.

The CD-R its on now is a Ridata.

Use A-Ray Scanner 2.0.2.3 found here to tell us what the copy protection is?

:cool: :cool:

Here’s what it says:

[01:23:48 AM] SecuROM 5.02.00.0053 detected -> D:\Installer Files\Both Applications\BM_SDP.exe

When you install this program does it need to access the disk after the program is installed?

:cool: :cool:

Yes the CD has to be in the drive.

On the new computer, it won’t even install. Just spins and spins…

Have you ever used a virtual drive before?

:cool: :cool:

Yeah I tried that before, but somehow the program knew it was virtual and not a real drive and wouldn’t run. Is that possible?

It did run from a network drive, of course that doesn’t help when my wife is out of the house.

Damon tools using securom emulation?

:cool: :cool:

It was a while ago, but yeah I am pretty sure that was what I used.

Okay if that the case then the idea I was thinking of will not work.

Have you updated the firmware for the TS-632D DVD+/-RW drive?

Updating firmware makes various media types more compatiable.

Have you tried other cd’s in the drive?

Sorry, I got to go. Give this thread sometime and made you will get some more input.

:cool: :cool:

Yeah I installed as many firmware updates as I could find but none of them made any difference.

Is the problem that newer drives are not as good as older drives in terms of reading errors?

Have you tried other cd’s in the drive?

Have you searched the dell forums for issues with this drive?

I wouldn’t want to take a guess at a different drive, because you could end up with the same result.

Sorry, I got to go. Give this thread sometime and made you will get some more input.

:cool: :cool:

I appreciate the suggestions, I’m open for anything that will work. I checked the Dell forums and downloaded anything I could find although no one has had a similar problem like mine.

Every other CD I put in this drive works fine. And the CD works on every other drive I try. Its just this CD & this drive that don’t like each other.

Makes it hard to determine what the problem is :doh:

On a suggestion from someone I tried using Clone CD and then Daemon Tools to mount the image as a virtual drive.

The program actually worked once and then when I tried again to test it all I get is the spinning disc. Hasn’t worked again since.

Why would it work just once? Would moving the location of the image have any effect?

What I was thinking was to make Iso of the disk using Blindwrite. Blindwrite is suppose to be the better software for copying securom 5. Burn the Iso to disk as data. Then using Damon tools mount the image off of the disk and install then with the image still mounted through damon tools use securom emulation and run the program. With the image being mounted and securom emulation it should be enough to fool the copy protection into think that the disk is the original.

:cool: :cool:

I’ll give Blindwrite a shot tonight. If I can get it to load using Daemon Tools on my computer then I can just transfer the image to my wife’s.

Thanks :sunglasses:

Well Blindwrite worked well, I was able to run the program on my computer by mounting the image with Daemon tools. No disc required.

I tried transferring the image via USB and then via our Network to my wife’s computer and it must lose something in the transfer because I couldn’t get it to run on my wife’s computer.

I’m going to try burning it to disk on my computer then (hopefully) reinstalling it from that burn on my wife’s and see if that works.

Getting close…

You should be good to go.

Burn the image to disk as data.
Install via mounting the image from the disk.

Then from here you can choose to either mount the image off of the disk or move the image to the computer and mount from the image on the computer.

:cool: :cool: