Need help burning dvd with Sony DW-Q58A

vbimport

#1

new laptop, burned a dvd the other day for kids, everything went fine and made a good copy using supplied software sonic MYDVD

tried to do another and it was protected, downloaded slyware inorder to bypass protect ( me bad )

ever since it will not write dvd

i open program, says insert disk to copy
after 30 minutes it pops out dvd and says install blank dvd and click ok
it spits dvd back out and says not a blank dvd please insert blank dvd

i was succefull writing once until i downloaded slyware then it will not write to dvd,

am using HP dvd+r 8x,

have some settings changed that will not allow the burner to see that the blank disk is blank, it reads and plays dvd’s fine, just will not write them to blank disk

forgot to mention this is a dell inspiron b130 laptop

please help

thanks

glenn z


#2

Tried uninstalling the slyware program and test your writing software again?


#3

did that long ago…even tried to delete driver for dvd and then have it reinstall as new hardware, slyware been gone about a week

glenn z


#4

any other suggestions,

why will it not read the blank disk, brand new, did record once,

if i put the blank disk in and goto MY COMPUTER it will show 4.4 free space

so it does see the disk in MY COMPUTER but when trying to burn to it, the drive does not see it and kicks it out…

glenn z


#5

You may have it set up to do a double layer disk and not a single layer disk-that why its spiting out dvd. Its a guess but How large is the dvd your backing up and whats the size in folder from clonedvd??


#6

is there a way to change from double layer to single layer, i have not changed any setting regarding this unless the anydvd did it…

i am not using clonedvd, just the sonic software given with the computer, it worked once, then i down loaded the anydvd and clonedvd that is when it started messing up…

i removed both programs and still nothing, i removed the driver for the dvd and restarted computer so it would detect as new hardware and then reload, still nothing…

movies i am trying to copy are short 1/2 hr movies for my kids, not protected, it will read the whole disk, when it stops it says insert blank media, i insert my blank disk, it trys to read for a few seconds, kicks it out and say install blank media

not sure whatis going on…

glennz


#7

What media are you using. I am not a sonic user but if the dvd is not protected you can use dvd copy from sonic-you dont need anydvd for that . good luck.


#8

please read further up the thread,

i am using sonic diskcopy, used it once succesufully, then got a disk that was protected

downloaded clonedvd and anydvd, software did not work, i removed both programs.

i then tried to copy and write a known unprotected dvd, it read it but would not write it,

something from downloading and removing the clonedvd or the anydvd, changed settings for my burner, i just do not know what

for media i am using HP DVD+R X8

again to recap:

burned a non protected cd

downloaded software for protected dvd ( clonedvd and anydvd )

removed software after it did not work

dvd burner will read unprotected dvd, but will not write to blank media

removed driver for burner and restarted computer so it found new hardware and reload driver

still nothing…will read dvd and play dvd but can not write to blank media

someone mentioned setting between dual layer and single layer is there a setting for this,

what am i missing

is this that complicated of a problem that noone can help

glenn z


#9

no suggestions or is everyone stumped