Need help burning CD Extra with cue

vbimport

#1

I would very much appreciate it if someone could help me with this. I’ve browsed the forum and tried the search function to no avail.
I’m trying to back up an audio CD with multimedia content, so I ripped the audio with EAC (one long wave) with a cue sheet. Because EAC only rips audio, I copied the data content separately. Now, I can’t figure out how to burn it all to a CD.
I can easily burn a wave with a cue, that’s not the problem. It’s adding the extra content that I’m having trouble with. I’m assuming it would entail multisession, but Nero doesn’t seem to want to let me do that.
I’d be grateful is someone could point me toward some sort of software or tutorial that would help me.
Thanks in advance! :slight_smile:


#2

nero has a CD Extra compilation u can use for this.


#3

very easy.
You only have to leave the disc open when you burn the audio session.
Burn in “Session At Once” mode.

1st, burn the audio data and then the data track in mode2/XA.
Oh, don’t ask me why, but in Nero I add this data track by selecting “No multisession”.

Of course, you can’t burn the audio track with a limited software like Nero.
When you try to burn a CUE image in Nero, you can’t disable “Finalize CD” option.

You have to use good software, like Feurio
Feurio CD-Manager -> Project -> Create project from cuesheet.
Press “Burn” and Feurio CD-Writer will be opened: press “More Details” and disable “Close (finalize) CD”.


#4

Then burn a non multisession disc in Nero in mode2/XA.



#5

First, let me thank you for the replies. I appreciate the help. :smiley:
Secondly, it’s not working. I have the audio burned (Burrrn lets you burn an image and leave the session open), but if I try Nero with no multisession it ejects my disc and tells me to insert an empty one. If I try continuing a multisession, it tells me to select a track to back up (wt…?) but won’t let me click and the “OK” button is grayed out.
I’m not a stupid person, but I’m feeling like a total idiot right now. Why can’t I make this work?? :sad:


#6

It works for me with Feurio! + Nero.
I’ve just tried Nero 6.3 to make sure it works with these new Nero6 versions, and it still works.

Of course, the 2nd session must be burned in Track At Once mode. (No multisession + mode2/XA + Finalize CD).
I don’t use any wizard.


#7

Hazaa!! I updated from Nero 6 to 6.3, and suddenly, there it is!
I can’t thank you enough! :bow: