Need help burning C&C 3....any help?

Ok im runing windows vista on one computer and XP on another, the burners im using are liteon dvd burner and stock dell burners. I have all the programs to burn. I ran the cd through Aray scanner and it said it was a …
[21:10:48 PM] — File(s) Scan Finished [7.56s] —
[21:11:12 PM] SecuROM DVD detected -> E:\CNC3 [2A69D46F]
Now what would i do after this step? Do i run it through clone cd or dvd? Or what? I have no clue here and need some help.

Programs i have…120%, 52%, a-ray, proction ID, clony xxl, yasu, D-tools, dvd ripper, clone dvd and clone cd, nero, FABB, one click, rip it 4 me, dvd ripper…now most of these i havent used to much…help needed…

Thanks to all!! !! !! :rolleyes: :rolleyes:

Take a look here.

http://club.cdfreaks.com/showthread.php?t=215648

when i run C&C 3 through alcohol 120…it says i cant read the DPM off of th 2nd layer of the disk!!! Now what do i do??? ??? ??? ?? HELP!!!

The first layer should be enough just ignore it and continue the process and follow the guide.

I did and it worked fine. Took me a while but i got it. Im running game jackal and when i ran it through A-120 it ran fine. Now all i need to do is burn it to a dvd. Thanks ALL !!

Ok im having a problem with burning C&C 3. Its a dual layer dvd and i have used A-120% and got the image off of it. Then i used the burning wizard to burn to my dvd-DL and nothing really happened. It had said it burned the image and on the disc u can see it was burned but when u put the dvd into the rom it wont read the dvd! Even when u go to my computer and try and open it from the dvd rom drive it says the dvd is blank. Plus for some reason when u put the burnt dvd in and u have my computer open it changes the dvd rom to a cd drive…dont know why or how but it does!! Now can someone please help me out on this. I mean i can play the game just fine with the image from 120%. Just cant get it to burn on a dual layer. Any help would be nice. Thanks

Need Help Bad!!! Please Any Help Here Would Be Nice, I Still Cant Burn The Image To A Dvd. When I Do It Says The Disc Is Blank When I Burn It With A-120% Can U Not Burn A Dual Layer Through A-120% Or What??

Have you read the links above by Kalas and QuickDraw?:disagree:

Yes i have read everything on there. I done everyting it said to do but the same thing. The game is 5.14GB and i had to use a dual layer to burn the game. Now when i put the game in to my drive it says the dvd is blank and u can tell that it burned the image on it. Not sure whats going on there. Now when i mount the image it works just fine. I would just really like a back up copy of this game. and i know im having a hard time doing so. Maybe theres just something im missing or not doing. Not sure but i know theres a way to do it just not sure how. I have the image but i wont burn right, maybe if i can burn the image with some other program or something. I would appreciate any help =) Here is what i done…

  1. Ran the game throught proction ID
  2. opened A-120 and made the image
  3. Burned the image to the dual layer dvd

Whats weird is when i mount the image i dont have to use Y.A.S.U to hide my drives or even disable them. I used A-120 to mount not Dtools, Thanks all

Hello is any one out there that can help me with burning this dual layer c&c 3 game?? ?? ? Im getting annoyed with this game. Everything runs fine on here when i make the image it just wont burn to a dual layer…well it does but when u out the PC game in the rom it says its blank. . . but if u look on the back of the dual layer u can see it burned…but wont run…any ideals???

Never used a DL disc so I can only suggest an alternative. You could create an archive using 7zip, winrar, etc… with no compression and split it into two halves so it would fit on 2 DVDs. Did this once and it took me a few minutes without any compression splitting them, burn them to 2 DVDs and join them again on another pc.

Well thanks everyone for ur support but i finally got it! It was quite simple. . . all i had to do is run the game through imgburn and it ran just fine. But now im having the problem it says…please insert the original disk not the back up… This happened on my PC that i have Vista OS on. Now when i ran it with the windows XP i have it says…elimination software detected. . . So now i have to uninstall the software i have used to back up my PC dvd game??? RIGHT?? But what i dont understand is what i can do to make it run on vista where it says…please insert original dvd not the back up…Please can some one help me out here?? I really do thank y’all for y’alls help

I need Help I made a backup on one of my computers with xp home and it worked it made a copy with nero8 and want to see if its works so i used that back on my other computer with xp home and it installed on the computer but when i go to play it it say put in orginal disc. PLESAE Help.