Need help BAD

vbimport

#1

I have a lite-on DVDRW SHOW-812S drive. I updated the firmeare to ver UDOQ. Now anydvd dose not work with that drive.


#2

Could you please be a little more specific?


#3

well when anydvd is not running the drive works fine. when it is turnd on the drive wond read the disks corectly. Sometims a window will pop up that syas the disk may be durdy or sratched but its not and it will go on to say that the drive might be rc2 or not have a regen asined to it. When I check in device manager the drive is set to regen one like it should be here in the states. What eles do you need to know? sorry about all the spelling mistakes.


#4

Please disable AnyDVD while doing the check in device manager. Is it still set to Region 1?


#5

yes it dose


#6

No such Liteon firmware as UDOQ, it’s USOQ.
I have the same drive and firware and assure you AnyDVD works perfectly with that drive.


#7

I don’t know what to say. Today I took the drive out of the computer to check the model number on the drive to see if it matched the one that was reported in device manager and it was. I even wet as far as formatting my hard drive to make sure that is wasn’t some skewed up driver somewhere. All I can say is it worked before the upgrade and now it doesn’t. I got so mad today I ordered a SONY DW-D22A-B2 BLK from Newegg dose anyone know if that is a good drive. It got allot of good customer reviews. :slight_smile: :slight_smile: :slight_smile:


#8

I’m really sorry to hear that you did all that work and now went as far as ordering a new drive. Can you verify the firmware that it does in fact indicate USOQ, that is the latest firmware for the Liteon 812S drive.
You can check the firmware in device manager by clicking on the drive, then go to the details tab, right after Sohw-812S______USOQ should appear, that assures you the correct firmware was installed.

If by any chance you have DVD43 installed, uninstall it, it will be conflicting with AnyDVD.

Just to make sure I have the facts correct, you’re saying AnyDVD was functioning correctly until you did the firmware upgrade?

Edited-One more thing, is this happening with any original you are trying to copy or is it perhaps a new one that you keep trying. You must have the latest version of 2.6.3.1 installed and the disk should not be an ebay special, but rather from a reputable source.


#9

The firmware check out in device manager as being the correct one. I am using the newest AnyDVD. I am not using any other software except DVDcone 2. I have used AnyDVD for months before the upgrade and it worked fine. I decided to upgrade because the drive was not doing so well at 8x. I bought AnyDVD from SlySoft. the drive will not read any DVD in the drive while AnyDVD is running.


#10

@ BitchinGuy,

itzbinnice is totally correct. For the Lite-On SOHW-812S there is no firmware UDOQ. Were did you acquire this UDOQ firmware? Suggest visiting the CDFeaks Lite-On Forum located at http://club.cdfreaks.com/forumdisplay.php?f=44 for assistance with Lite-On firmware.

Just out of curiosity is it not a little bit late after purchasing a new DVD Burner and then asking if it is any good?

Regards,
bjkg


#11

I just bought a Pioneer DVD 122 and I am getting exactly the same errors as BitchinGuy however a quick look at the Event Viewer Log shows

Event Type:   Error
Event Source:   Cdrom
Event Category:   None
Event ID:   11
Date:      01/04/2005
Time:      18:56:15
User:      N/A
Computer:   P4-3G
Description:
The driver detected a controller error on \Device\CdRom1.
Data:
0000: 03 04 24 00 01 00 74 00   ..$...t.
0008: 00 00 00 00 0b 00 04 c0   .......À
0010: 01 01 00 00 85 01 00 c0   ....…..À
0018: 00 00 00 00 00 00 00 00   ........
0020: 00 f8 08 00 00 00 00 00   .ø......
0028: 00 00 00 00 01 00 00 00   ........
0030: 00 00 00 00 28 00 00 00   ....(...
0038: 02 c4 00 00 03 08 04 00   .Ä......
0040: 28 00 00 00 01 1f 00 00   (.......
0048: 1e 00 00 00               ....    

This is because I am putting Two Pioneer DVD drives (The other is a DVR 109) on the same cable, if I remove either of them they work perfectly (also perfect if I use my JLMS 165H on the same cable instead) so I have had to put my DVD 122 on with my IDE drive and leave the burner separate.


#12

BitchinGuy
Unless you forgot to mention some other information that may have caused this problem, it appears something went wrong went you flashed the drive.
There are a few things you can try before you give up.

Flash the drive again with the USOQ firmware from Liteon, make sure no other programs are running when you do this.

I assume either you had the USOJ or USON firmware before you upgraded.
You cannot go backwards with Liteon stock firmware, only forwards. That means even if you had the USON firmware available you would not be able to flash it (backwards).

There is a solution but I suggest you read thoroughly before you proceed.
You really have nothing to lose since you intend on replacing it anyhow, but would be nice to have a functioning backup unit.

Go Here and download the Omni Patcher v1.3.18
This is a program that will permit you to load an earlier firmware, and some customization, read the instructions and you should have no problems.
http://club.cdfreaks.com/showthread.php?t=97590

Now go here for older firmware, you can download both the USOJ and USON, make sure you choose the firmware in the Windows column, not the Binary, the W is an executable file and is much easier to work with. Scroll down the page until you reach the Liteon SOHW-812S

This is what it looks like:

-SOHW-812S (8X(+R) 4X(+RW) & 8X(-R)4X(-RW) & 40/24/40/12)
Binary Windows DOS

  • US01 - Dated “2004/01/16 16:38” B - -
  • US03 - Dated “2004/02/04 21:32” B - -
  • US05 - Dated “2004/02/12 08:34” B - -
  • US0A - Dated “2004/02/26 17:33” B W -
  • US0F - Dated “2004/03/12 18:38” B W1/W2 -
  • US0G - Dated “2004/03/22 16:31” B W -
  • US0J - Dated “2004/04/14 11:17” B W -
  • US0N - Dated “2004/05/14 18:19” B W -
  • US0Q - Dated “2004/07/16 21:59” B W -
    OEM Firmwares
  • UTS2 - Dated “2004/03/27 17:37” B - -

As bjkg mentioned the Liteon forum link offers a wealth of information on Liteon drives, I don’t know the particular Sony model # you ordered from Newegg, but it’s possible it is a rebadged Liteon with the Sony name.

Let us know if this works.


#13

I successfully loaded several older versions of the firmware but still have the same problem. The only thin I can think of is that the drive was somehow damaged in the flash. But what really puzzles me is that it works fine when AnyDVD in not running.

The new drive I orders is http://www.newegg.com/app/ViewProductDesc.asp?description=27-131-239&depa=1


#14

Only thing I can suggest is to try using DVD Decrypter to rip the DVD, then CloneDVD to encode and burn.

I still highly doubt it is the fault of AnyDVD, but rather something else going on that you are not advising us of.


#15

I don’t bereave it the fault of AnyDVD ether I was just hoping that someone else had this problem before and knew hot to fix it. I think something went wrong with the drive somewhere in the flash. It has to be the drive because like I said before I formatted my hard drive and reinstalled widows. I think that would rule out a driver issue. I just hope I have good luck with my new drive. thank to everyone who tried to help. :slight_smile: :slight_smile: :slight_smile:


#16

Sorry we couldn’t solve your problem.

Regarding your new Sony drive that you purchased there is a bunch of information at the link below.

http://club.cdfreaks.com/showthread.php?t=108364&page=1&pp=25

It appears your new drive is a Liteon SHOW-1633S from a post copied & pasted by the moderator from the above link.

Re: New Sony DWD22A drive?
[color=red]“It’s not one of Sony’s retail products, it is OEM only. It is the bulk version of the DRU-710A which is a Liteon SOHW-1633S. The DW-D22A should be easily convertable to the DRU-710A because Sony probably won’t release many firmware updates for this drive.

I’d be skeptical of a 1 year Manufacturer Warranty…”[/color]

I sincerely hope this new drive solves your issues with AnyDVD. :iagree:


#17

Well I did some more experimenting with different firmware’s and got the thing somewhat working again. It now is just picky about some disk but will work with most of them. It especially doesn’t like Band Of Brothers disk one. I guesses some progress is better than no progress.


#18

Hi, I reckon it IS AnyDVD, 'cos it’s doing the same thing to my drives (intermitantly, and unpredictably…) But they’re fine when I uninstall it. Has the same effect on virtual clone drive too…


#19

My dvd burner is a Lite-on dvdrw sohw-812s. It will not burn at a speed faster than 2x. This just started a few weeks ago.

I have tried uninstalling and reinstalling the driver. Open the housing and made sure that the connection was secure.

Nothing has worked… Can someone help?

Thanks


#20

@ quinzilla,

By the way this is the AnyDVD Forum and your posting has noting to do with the AnyDVD Software Program. Your question should have been posted in the CD Freaks Lite-On Forum (http://club.cdfreaks.com/forumdisplay.php?f=44). All your questions concerning your Lite-On SOHW-812S should be posted there.

That being said I will attempt to see if I can provide some assistance to you.

Perchance have you checked and ensured that your Lite-On SOHW-812S has the latest firmware available installed.

You can determine the current firmware of your Lite-On SOHW-812S by using a utility software program similar to DVDInfo Pro (http://www.dvdinfopro.com).

You can obtain information on the latest firmware available for your Lite-On SOHW-812S by visiting the CD Freaks Lite-On Forum (http://club.cdfreaks.com/forumdisplay.php?f=44)

Also you can check the supported rated speed of the DVD media using DVDInfo Pro (http://www.dvdinfopro.com) and ensure that your DVD media in fact can support burning a faster speeds than 2X.

Two things that determine DVD writing speed is the DVD Burner firmware and the rated burning speed of the DVD media.

Best Regards,
bjkg