Need help backing up underworld!

vbimport

#1

using dvd decrypter with pgcedit rip it the first time, no prob. them when i rip it the second time with the dummy files the very last file i get i/o error
someone please help
thank you


#2

I will assume you ran into the same problem as I did. You do the rip and generate the PSL then load that PSL and rip again but it still bombs out at around 95%. I tried for a while with PGCEdit (I have had 100% success with other movies like Freedomland, Fun With Dick and Jane, When a Stranger Calls, etc) that have had problems ddecrypting but had no luck this time. I finally decided that I would run AnyDVD in the background and then rip with DVDDecrypter in File Mode. This ripped fine with no errors. It also worked with DVDFab. Both rips would load into Shrink and burn fine. There were still a few unreferenced material areas showing up when it loaded into Shrink but I think I can get rid of those with some PGCEdit commands. (though this is not really necessary)


#3

thanks but i still get errors on the rip


#4

Have you tried upgrading to the newest ver of AnyDVD?


#5

If you are talking about Underworld evolution. That thing has got a boat load of “bad structure protection”. The way I was able to back it up sucessfully was using any dvd and 1 click. All i did was to rip the dvd using any dvds built in ripper. This destroyed the protection. Then i used 1 click to do a movie only back up of the ripped ts file. Worked like a champ. Good Luck

PS: I could not back up directly from the dvd, It gave me the same error you are experiencing. It had to be ripped with any dvd first.