Need Help! 52246S

The CD RW dont seem to read blank CD-R after I failed this burning process in Alcohol 120%. Reading normal CD rom is perfectly fine.

The LED light keeps blinking green when blank CD inserted. It then it fails to detect.

Tried to update firmware but it is recognised as ATAPI 52X CDRW hence cannot update.

Spec.

AthlonXP2200+
512DDR
ASUS V7V8X-X (via 400)

What firmware version do you have right now?

Not a clue.

You can find out with Nero InfoTool, which is free.

160D

System ASPI reported system ASPI Installation corruption. I tried to install adaptec ASPI again but it wont install. How do I reinstall it?

What version of ASPI did you have?

BTW, if your drive has firmware version 160D, it’s not an LTR-52246S. I’m not entirely sure what it is, but 52246S drives have a firmware number like 6S0x where x is a number or letter.

ASPI 4.71 I think.

Sorry it was a MSI 52X CDRW. Got it mixed up with my DVDROM.

That’s OK.

Many people (including myself) have found that ASPI 4.7x causes problems; 4.60 is the recommended version.