Need geek support:)

vbimport

#1

I just want to see what a DVD movie looks like on my new system I just built (20" Widescreen, 8800GTX card, etc.). Had a heck of a time getting XP pro to recognize and install my OEM Samsung DVD writer SH-S182D, but it works now.

Put ‘Lord of the Rings’ in and something called ‘Interactual 2.0’ pops up and wants to be installed. Installed it, clicked on the D drive and the top meun show started, then as soon as I clicked ‘Play movie’ it shut down with that blasted ‘error report to microsoft.’

After serveral attempts at updating Interactual, and with the same result, I uninstalled it and installed ‘Zoom.’ It won’t play the DVD, it just opens and says waiting for media, even though I checked all the options for playing DVD. Every time I click on the D drive, Interactual pops up wanting be installed.

I don’t want to copy, edit, or even watch the whole movie. I just want to see what it looks like on my new monitor. Even my obsolete Dell laptop can play DVD movies, and without this Interactual crap popping up, so why can’t I get this to work?

I’m all ears for suggestions.


#2

Use Windows Media player to play the movie from the DVD.

File -> open and go to your dvd, look for video ts folder and click the first file in that folder.


#3

I think I’d uninstall ‘Interactual 2.0’ to start with.

The free app VideoLan VLC will play the movie but the best option would be PowerDVD but it does cost.


#4

I had wondered why WMP didn’t try to play it so I googled ‘playing dvd’s on WMP’ and was let to Microsofts knowledge base where it said I had to install a third-party DVD plugin. Of course, all the ones they listed costs between $20-$40.

I tried WMP File>Open>D:. I clicked on “Video_TS” but it does not show the files in that folder. What am I missing?

EDIT Followup:

I kept playing around with it and discovered that by just typing ‘Video,’ the hidden files suddenly show up. That’s a neat trick I’ll have to remember. Anyway I tried them and just like with Interactual, it started playing the DVD top menu, but when I clicked “Play Movie” it shut down and gave me the same microsoft ‘send error report’ box. So obviously there is something else going on that prevents the movie from playing.


#5

VideoLan works Great!!! That’s what I’m talking about. Thanks. :slight_smile: