Need for speed: most wanted

Safedisc 4.60. Mount with D-tools, Use sdhide.

What relavance does this have?

Well, ho do u make a sucessfull working backup of nfs mw (dvd for pc)???
:confused:

I 'm not using the dvd-version, but the cd-one. It works very simple. Just juse d-tools to mount the image and sd-hide to to cover up the safedisc protection.

sorry, it’s sd4hide

can I use Alcohol 120% to back it up? Thanks.

well, well well. it works like a charm. Alcohol 120% using Safedisk 2/3. no issues at all. I can either use the image or the back-up CD.

what settings did you used in alchol 120% for making a image of cd1 for nfs most wanted.

SafeDisc 2/3 :smiley:

Hello I have this same problem, will you be so kind and write what I have to do to play the game!!

I have 4 CD’s in ISO image
They are in “C:”
I am using D-tools to read image from ISO

Where I must have sd4hide to work? Everywhere or near by ISO images or near by game files?

Sorry for my ENG (:

http://m0002.gamecopyworld.com/games/pc_nfs_most_wanted.shtml

This is the page.

  • Download the first link
    (No-DVD/Fixed Image 1 )
  • Then, unrar it (it will go from 800 kB to 1,7 Gsmilie ,
  • Then mount that image and play!! it works.

NOTE: u have to use sd4hider and the game has to be installed first (d-uh). Also, disable your IDE drives (CDROM) with starforce nightmare. should work now.

                      Sina, 
                         Croatia...

DOWNLOAD sd4hider here, http://www.dvhardware.net/software/3116

DOWNLOAD starforce nightmare here http://starf.bestmedia.kiev.ua/

Sina,
Croatia…

Hello again

I try this software that you write one post earlier but when I’m using second one my PC restarts! And the game is not starting… So I thing I will wait for something else! :sad:

can any one help me with the install of nfs: most wanted
i have installed it and if i’d tried to play it it starts saying:

This application has failed to start because D3DX9_26.DLL was not found. Re-installing the application may fix this problem.

i tought that if i re-instal it it would work but the message keeps ons repeating
:confused:

Try installing/re-installing the latest DirectX9

i backed up the original dvd with ultra iso ,extracted the iso file n burned it to a dvd, i installed the game but it dont start.put in original disk , says.
what can i do to play .thanks anyway

I’m using sd4hide …played the game all last night…but this morning I can’t get it to work at all… why is this?

use sd4hide again, restore it and then hide it again. That should work, its happening to me to,lol :bigsmile:

Ok.I installed this game just fine. I tryed to play and it gave me a “Insert correct CD” message. So I tryed to mount it and it said "CD/DVD emulation software has been detected. Please disable CD/DVD emulation software and re-start the game.So I tryed the sd4hide thing and it still gives me the same error message about the emulation. Can anyone help. I haven’t heard anything like this before and I can’t fix it.

which program did u use to mount the game and what opitions did u pick when u mount the image?