Need for speed most wanted direct x error

I dont know y but the game doesnt recognize that i already have direct x 9.0c installed. it pops a windo out asking me to install it but i have already have it insatlled, how can i get it to recognize that i have already have it installed?

Its ok now i got it woking, lol :bigsmile:

Here’s how I fixed it:




Thanx. had the same problem. its working :bow:

No problem, glad to know that my info helps :bigsmile:

It doesnt help here :frowning:

thank you so much… i was messin around with EVERYTHING i could think of.

thanks

peace

I am a new member here, probably this will be my only post and I was searching around google about the problem described on this thread and thanks to the screen shots I got the game working (I had the same problem, game said I had to install directx 9c…). Thanks.

thanks
now i can install this game

Thanks for posting the solutions for the problem.

Thanks man!!! It solved it for me too!!

Thanx Alot!!! Don’t know why this fixes the problem but it does!!

Help guys, i cant get it to work, i did what you guys did but it still doesnt work. always says that i dont have DirectX 9. But i do! Help plz. i am going crazy here.

Thanks.

i did what you guys did but it still doesnt work too. What can I do?

I only can say that this is weird, happens to me too, the only game I installed to test this problem is POP2, that uses directx 9c. Since this, the installation report s that error.

I have not tried the solution that is said above, but thanks, i have learned a new thing :wink:

thanks you r the man

Hi babychar2002,
I have the same problem and doing the Windows 2000 compatiability thing didn’t work for me too…

I wonder if there is any other way??
Seems like a common problem???

Thank you muchly. Been having a nightmare with this. Win2000 compatibility fixed the problem. Cheers. For all of those that say this doen’t work, ensure you click apply when you change compatability…

I am not too sure about that but what problem are you getting even after you applied the changes?

he must be getting the same thing over and over just like me. coz i changed it to Windows 2000 and it still doesnt work.