Need For Speed Most Wanted BE

vbimport

#1

Yo wats up people i need sume help with starting NFS MW BE because i worked 2 to 3 time not anymore tried using everthing deamon v4, alcohol 120%,sd4hider. I used sd4hider+speed.exe (SafeDisc Hide + Speed Created by FFX). It worked only a few times. I used to delete the registry if it didnt work, i have even tried that it dosen’t work no more.
I Click sd4hider+speed.exe the NFS MW screen coms up and thats it it goes and for some reason it evenh tries to access the floppy disk when there aint anythin in there

My Spec
AMD Athlon 2000+
1.67Ghz, 512 Mb Ram
Windows XP Pro SP2
ATi Radeon 9200 128 Mb


#2

I made a mini image and mount it with deamon tools.
When I want to play I hide with sd4hider then click my nfsmw shortcut.
Works everytime.

I can send you my mini image if you want, only 2MB…
Just send an e-mail to Removed


#3

barfoo I suggest you read the following thread.

Mini images - The Rules


#4

still dosent work help plz. still da same thing


#5

And what happens if you use the original disc?


#6

it dont work the disc is fine tried reinstallation still dont work got zone alarm and avg in da background runnin u think dats da problem


#7

Man what a lot of hassle just to get that game to run without the CD. This is not the answer to your question. But you might want to try Gamejackal for running games without the disc. It is deadly easy to use. Right click desktop icon for your game, select convert to GameJackal and that’s it! Right now they are selling it for $9.95 cents. The trial allows you to 250 tries. I happen to know (a friend has tried it) it works on Need for Speed Most Wanted, so I would assume it would work on BE.

But maybe you just want to figure this out, I can respect that.


#8

Well if the original does not work then maybe you have a dead original disc.


#9

nope no chance da game wont work


#10

No offence to a fellow Nuneaton’er but either stick the CD in the drive and play the game, or just buy the original, as the case may be. :wink:


#11

so im jus trying to get help with getting this game to work


#12

doesnt seem to be working


#13

I need help with it