Need dos driver for lucent modem

vbimport

#1

hey guys ive search high and low for a lucent lt modem driver for
dos so i can run with the arachne web browser in dos.

can anyone help me find one?:confused:

thanks guys you sure are a big help!!


#2

This is a winmodem, right?

I doubt if there is any dosdriver available for this modem. If so, I still doubt if the DOS browser can access the modem. Often, DOS tools have a library of built-in drivers. If the modem isn’t listed between those, and there is no other modem in the list with the same chipset, I think you can forget about it.

Maybe you want to look for some generic driver, but I’ve got a funny feeling that you won’t find what you are looking for…


#3

woo hooo

found one but having problems logging into the site .

you must be registered to get the driver .I registered and they sent me a code but i cant seem to log on to get the driver!!:confused:

please help heres

the drivers is hampanel.exe if someone can log on and get it for me i would appreciate it very much or at least tell me how!

thanx alot!!:bigsmile:


#4

If you still need it, PM me your email addy and I wiil send the file.


#5

Is this really working? Please let me know… I’d really be surprised :slight_smile:


#6

i think your right!:confused:

not found a working program looks like im going to have to program one myself.

shouldnt be too hard if theres a will theres a way!!

ill keep you informed!!:bigsmile:


#7

Originally posted by 2ndsign
[B]i think your right!:confused:

not found a working program looks like im going to have to program one myself.

shouldnt be too hard if theres a will theres a way!!

ill keep you informed!!:bigsmile: [/B]

You are going to program your own winmodem driver for DOS? Good luck…

Maybe you should take a peek at the Linux sources of winmodem drivers!


#8

more a headache then anything!:rolleyes:

gave up search! too much trouble to create a dos driver.its easier to buy a hardware modem!

as for linux i compiled modems drivers for my systems.i used ltmodem-8.22a9.tgz.

works fine, better then windows!

thanx for help! i guess im too stubborn at times.:confused:

much regards


#9

Originally posted by 2ndsign
thanx for help! i guess im too stubborn at times.:confused:

:bigsmile: :o :stuck_out_tongue:


#10

Go visit www.netcomm.com.au find the drivers for the IN5699 internal modem. It uses a Lucent chip so maybe it will help


#11

are these dos drivers?thats what i need!:slight_smile:


#12

don’t believe so, and I can’t find any reference to any DOS drivers in my search. You’re not going to have much luck by the look of it. But will ask around and post if I find anything


#13

thanx but ive given up hope in finding one!:confused:


#14

Have you been here?

http://www.modem-drivers.com/companies/609.htm


#15

Or here

http://home.attbi.com/~garychidester/index_rlb.html


#16

How about www.driverzone.com


#17

ive went to everyone but the second

when i get home from work ill try that driver!


#18

well,
nfl for the DOS drivers. Good luck with this one.