Need Cyberdrive / Khypermedia dx082d driver please!

vbimport

#1

[qanda]This thread is about the Cyberdrive DX082D. Click here to see full specs[/qanda]I need the drivers to Cyberdrive dx082d please! My computer is recognizing the drive in the bios but not in windows. I’m using xp. It worked just fine until I formatted my harddrive. publicmiscNOSPAM@hotmail.com - just remove the NOSPAM part. Thanks!


#2

Just uninstall the secondary IDE channel in the device manager and reboot, that should fix it.


#3

[QUOTE=~Jethro~;2187666]Just uninstall the secondary IDE channel in the device manager and reboot, that should fix it.[/QUOTE]

Went to the device manager and no secondary IDE channel shows…I even checked in the hidden view. Suggestions? I’m also noticing that my computer takes forever to boot now as well since the format. This is so weird, I can’t figure it out. Never ran into this problem before. I have XP Pro installed.


#4

Click the"+" IDE ATA/ATAPI Conrtolers in device manager you will see Primary and secondary ide channels - right click secondary ide channel click uninstall- do the prompts if any reboot.


#5

Yes, I went there and the only thing that shows is NVIDIA nFORCE2 ATA Controller. There is no secondary. I went ahead and removed the NVIDIA but upon reboot, it was reinstalled but still no secondary and the drive is still missing.


#6

What is the make and model of your computer?


#7

I have a HP a264w but this dvdrw is not the original. I removed the original drives a long time ago. I went into the bios and changed the ide channel detection from both to secondary to just see if it works and it does but won’t boot to windows now. It will however, boot from the windows xp cd. I’ve tried to get back into the bios to change the settings but it won’t let me back into the bios! UGH!!!


#8

Took a while but I was finally able to get back into the bios to change the setting back to both for the primary and secondary channels to be recognized.


#9

Do you know how to remove the cmos battery?
EDIT: in the device manager disable- not uninstall- the nvidia controler and reboot.


#10

UNFORTUNATELY…upon complete boot, the secondary ide channel still doesn’t show up. UGH!


#11

It doesn’t give an option to disable that driver, only uninstall or update. I’m sure I can probably find the battery on the motherboard…but that only effects things like time settings, right?


#12

That was to reset your bios to the default settings if you could not get the bios screen. If you right click on it what options do you get- is there a properties option?


#13

Yes, went to properties but no option inside that I could see to disable.


#14

Can you uninstall the drive itself from the device manager?


#15

If I am correct, my harddrive is the primary. Is it safe to uninstall the harddrive? I uninstalled the other dvd drive before but it just reinstalls on bootup. Same thing with disabling.


#16

Do not uninstall the hard drive- if you can see one of your drives but not the other it could be the ide cable itself- replace it if you have another, just make sure it is a 80 wire cable not a 40 wire.


#17

Thanks, I’ll have to wait until tomorrow to get one. Will let you know what I find out. Thanks again for all your time and help!


#18

Yes please let us know if a new ide cable helps.


#19

Okay, wasn’t able to make it to town today because I wasn’t feeling well. However, I finally got off my lazy rear and fixed the problem VERY simply. I removed the ide card from the drive that was already recognized and left the card attached to the drive I wanted to force into recognition. Once it booted, it immediately recognized a primary and secondary ide channel thus also recognizing the dvd drive. I then shut down, reconnected the card to the second dvd drive and rebooted. Both are now recognized and working great.

Cyberdrive dx082d is the same as Khypermedia kdvrw8x both of which drivers are NOT needed as windows recognizes them. If the system is not recognizing the drive it is not because a driver is needed but something else is off. I had even tried updating the drivers for the chipset thinking perhaps it was corrupted but it was not the situation. So after a ton of trials and errors the problem was resolved and will hopefully make it easier for someone else with similar problems.

Thanks again, Jethro, for trying to help me. You really spent a lot of time and effort and it was greatly appreciated.


#20

Your welcome, come and visit the forums lots of good stuff here at CDFREAKS.