Need Burn Program

Hi all;
I’m having some major problems with Lite On 5238s and my onboard cdrom. Neither will recognise a disk. Disks that were made on the litey. By some genius brainstorm, because I had problems with Nero 6 [oem]which came on disk with the burner, I uninstalled it. Good shot cause neither litey nor cdrom will read a disk I cannot re-install it. :a Anyhow I need a reasonable freeware program that I can do a test burn. If I put in a blank disk the litey will fire up and spin. That leaves the motor out. I don’t want to bore you with the problems right now as I am doing an indepth investigation now. Are there any free burn programs that have some reasonable diagnostics as the burn. I have Burn at Once now but had not much luck with it other than my Nero. Tried Burnnn a long time ago and results were the same. I downloaded DiscInfo and it says cannot find any devices on computer. I need an info device. Any help would be appreciated. Also why do I have to re sign in every 15 minutes–no biggie just frustrating.

nvm im tired

do your drive show up in my computer?

after getting that answer you should right click on “my computer” and click device manager

be very careful inside this program, find your drives and see if it reports any problems.

from their i would “uninstall” your OPTICAL drives(not your hard drives) and restart, it should reinstall new drivers from their…if not download the newest and report back here

however i think these steps still apply lol

[quote=Zappaboss;1932818]… Also why do I have to re sign in every 15 minutes–no biggie just frustrating.[/quote]Do you mean being you’re being automatically logged out of the forum…? You can report problems like this separately in the ‘Forum Talk’ section: http://club.cdfreaks.com/f20/

think it was just a glitch in the matrix, samething happened to me but i think its over now…or maybe i just havn’t been afk long enough

Your kinda throwing me on optical drives. I know how to use device manager and all reports funtioning. By optical drive do yo mean Disk Drives-Generic disk drive type 01 states working properly no conflicts dma is enabled. Hard disk controller intel 82371ab/eb pci busmaster ide controller functioning properly no conflicts-dual ide settigs at default–driver c\win\system\vmm32.vxd [configmg.vxd] I just hit update driver and of course it says you have the latest driver.
Primary IDE controller [dual fifo] reports functioning properly no conflicts. Hard Drive is connected here in cables. Secondary IDE controller[dual fifo] reports functioning properly no conflicts. lite on 5238s connected here as master and Pan International 361d cdrom 36x max is connected as slave.
Problem started after I tried to copy [with nero] a cdr that someone had made, a music cdr. For some reason it crashed nero so I said oh well and did not try again. A week later I went to burn some mp3s and litey said insert disk when it was already inserted-you know the prompt. I popped it another burned disk in my cdrom said insert disk. Pre recorded factory disk, my nero disk, neither would acknowledge disk. I always run no other programs when burning or playing music.Except Win Media Player…no virus or any others running. I scan disked-defragged-Virus scanned-AVG 7-no viruses. Did a HiJackThis and saw nothing out of the ordinary. I use Tweak UI so it adds some 09’s in there but I’d know if something doesn’t look right as I’ve use HJThis for years. Checked my ASPI with aspi checker-all levels present and functioning version 4.60 but no host adapters. Maybe thats cause I uninstalled Nero??? No other burn program on my computer. Just BurnatOnce in winZip form. Downloaded Diskinfo tool said cannot find any drives. Suppose to work on [I][B]DVD-IDE-SCSI-CD Information Program atapi/scsi info [/B]but says cannot find any drive devices. So much for that program-I need one like that that would work. Nonetheless I pulled the secondary IDE cable and swapped to another 40 female pin ribbon. No difference. If I put media in litey [say a game] or any media it flashed 14 times then 2 consecutive and 2 more consecutive flashed-like code on a car SES light. When I put a blank disc in it flashes lik crazy, then sits dormant for 2 or three minutes, fires up to a high rpm for a couple minutes.I disconnected my cdrom from secondary IDE leaving just the litey as master. Sure like to load a burn on a program and see some diagnostic. I did flash the SOHR 5238S SO-5c from 4S07to[/I]
[I]4S09 a couple months ago and had no problem after firmware upgrade. Kina scratcin’ my bald head at this point–Any Thoughts???[/I]
Hres HiJackThis log
Logfile of HijackThis v1.99.1
Scan saved at 11:23:01 PM, on 11/15/2007
Platform: Windows ME (Win9x 4.90.3000A)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)
Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\SPOOL32.EXE
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\WINDOWS\SYSTEM\KB891711\KB891711.EXE
C:\WINDOWS\SYSTEM\KB918547\KB918547.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\PROGRAM FILES\GRISOFT\AVG FREE\AVGAMSVR.EXE
C:\WINDOWS\EXPLORER.EXE
C:\PROGRAM FILES\LAVASOFT\AD-AWARE 6\AD-AWARE.EXE
C:\HIJACK THIS2\HIJACKTHIS.EXE
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.refdesk.com/
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\PROGRAM FILES\ADOBE\ACROBAT 6.0\READER\ACTIVEX\ACROIEHELPER.DLL
O4 - HKLM…\Run: [SystemTray] SysTray.Exe
O4 - HKLM…\Run: [CookieWall] C:\PROGRAM FILES\ANALOGX\COOKIEWALL\COOKIE.EXE
O4 - HKLM…\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
O4 - HKLM…\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM…\Run: [Ad-watch] "C:\PROGRAM FILES\LAVASOFT\AD-AWARE 6\Ad-watch.exe"
O4 - HKLM…\Run: [Tweak UI] RUNDLL32.EXE TWEAKUI.CPL,TweakMeUp
O4 - HKLM…\Run: [SRP Startup] C:\WINDOWS\SYSTEM\SRP\SRRPRO.EXE /startup
O4 - HKLM…\Run: [QuickTime Task] “C:\WINDOWS\SYSTEM\QTTASK.EXE” -atboottime
O4 - HKLM…\Run: [AVG7_CC] C:\PROGRA~1\GRISOFT\AVGFRE~1\AVGCC.EXE /STARTUP
O4 - HKLM…\Run: [AVG7_AMSVR] C:\PROGRA~1\GRISOFT\AVGFRE~1\AVGAMSVR.EXE
O4 - HKLM…\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM…\RunServices: [KB891711] C:\WINDOWS\SYSTEM\KB891711\KB891711.EXE
O4 - HKLM…\RunServices: [KB918547] C:\WINDOWS\SYSTEM\KB918547\KB918547.EXE
O4 - HKCU…\Run: [Hidden Menu] C:\HIDDENMENU22\HIDDENMENU.EXE
O4 - Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O8 - Extra context menu item: Open Frame in &New Window - C:\WINDOWS\WEB\frm2new.htm
O8 - Extra context menu item: &Highlight - C:\WINDOWS\WEB\highlight.htm
O8 - Extra context menu item: &Web Search - C:\WINDOWS\WEB\selsearch.htm
O8 - Extra context menu item: &Links List - C:\WINDOWS\WEB\urllist.htm
O8 - Extra context menu item: Zoom &In - C:\WINDOWS\WEB\zoomin.htm
O8 - Extra context menu item: Zoom O&ut - C:\WINDOWS\WEB\zoomout.htm
O8 - Extra context menu item: I&mages List - C:\WINDOWS\Web\imglist.htm
O8 - Extra context menu item: &Copy Location - C:\WINDOWS\WEB\graburl.htm
O8 - Extra context menu item: Download with Free Download Manager - file://C:\Program Files\Free Download Manager\dllink.htm
O8 - Extra context menu item: Download all with Free Download Manager - file://C:\Program Files\Free Download Manager\dlall.htm
O8 - Extra context menu item: Download selected with Free Download Manager - file://C:\Program Files\Free Download Manager\dlselected.htm
O9 - Extra button: Offline - {FC09D8A3-C85A-11d2-92D0-0000F87A4A55} - C:\WINDOWS\SYSTEM\OLINE.DLL
O9 - Extra button: (no name) - {BF80219A-CCDD-11d2-92D3-0000F87A4A55} - C:\WINDOWS\SYSTEM\WEBZONE.DLL
O9 - Extra ‘Tools’ menuitem: Add to Tr&usted Zone - {BF80219A-CCDD-11d2-92D3-0000F87A4A55} - C:\WINDOWS\SYSTEM\WEBZONE.DLL
O9 - Extra button: Wallpaper - {c23dd370-cb79-11d2-898a-00c04f80a47f} - C:\PROGRA~1\INTERN~1\Toolbar oolbar.hta
O9 - Extra ‘Tools’ menuitem: &Toolbar Wallpaper - {c23dd370-cb79-11d2-898a-00c04f80a47f} - C:\PROGRA~1\INTERN~1\Toolbar oolbar.hta
O16 - DPF: {106E49CF-797A-11D2-81A2-00E02C015623} (AlternaTIFF ActiveX) - http://www.alternatiff.com/install/00/alttiff.cab

In “Device Manager” you should have a list that included “+DVD/CD Drives”. Click the + sign and your drives will appear below, one line for each drive. Uninstall them and reboot. They will automatically be reinstalled and should then work.

If you mean just my cdrom and cdrw I did that,removed them, rebooted and no change. Tried Burnn and BurnatOnce and program cannot see my drive. When I right click on Compact Disc in My computer I can eject and open the disc drawer. I put a disk in and unit flashes. Click on Compact Disk D and it says --insert disk. Both drives are not seen by burn programs. Put in new aspi driver and check it. Says functionong properly. Beats me

just to be clear, any and all disc’s can not be read in your drives correct?

check this:

open control panel and click admin tools

click event viewer

play with the tabs in their

this honestly sounds exactly like the problem i had a long time ago, but i can’t remember what i did to fix it lol

If you mean ODBC DATA SOURCES I’ lost there. I am running Win ME.