Need buffer underruns..come and see me!

vbimport

#1

I'm getting constant buffer underruns and write errors when copying anything. I have a Ricoh MP7040A and until recently used Adaptec Easy CD Creator without too many probs. I uninstalled that and tried CDRWin and then Nero 5...same problem. I do all the right things like nothing running in the back ground etc. and even tried WinSolo which is meant to shut down everything but still the buffer underruns persist. I also used DirectCD but unsinstalled that too. Is there something I'm missing?? Oh and I am copying to image first as one should...


#2

Its like this, buffer under run is caused by to low data rate to burner, what u can do is ofcourse buy or change HD to a faster one, i had that problem once but i just changed to a better HD. From a IDE seagate to a IBM SCSI. that did it for me. In simple words u need a faster way to get the data to your burner!..

Thanx!


#3

I understand I need to have a SCSi HD and burner and I’ll have no problems…but there are others who use IDE and can make copies!!
I used to be able to but for some reason I can’t now. I have Western Digital HD which is only a year old so I can’t see that being the problem.

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by Goldfish:
[b]Its like this, buffer under run is caused by to low data rate to burner, what u can do is ofcourse buy or change HD to a faster one, i had that problem once but i just changed to a better HD. From a IDE seagate to a IBM SCSI. that did it for me. In simple words u need a faster way to get the data to your burner!..

Thanx![/b]<HR></BLOCKQUOTE>


#4

I understand I need to have a SCSI HD and burner and I’ll have no problems…but there are others who use IDE gearand can make copies!!
I used to be able to but for some reason I can’t now. I have Western Digital HD which is only a year old so I can’t see that being the problem.


#5

Check how your hd and writer are connected to your mainbord!

HD: Primary IDE as a master!
Writer: Secundary IDE as a master!
Reader: Prim. IDE as a slave!

Don’t burn on-the-fly!!! (=reader >> writer)
just burn reader > HD > writer!!!

I had the same prob! This solved it 4 me!

Good luck!

[This message has been edited by Wookie (edited 08 May 2000).]


#6

I never burn on-the-fly…wouldn’t dream of it! Is there anyway I can check to see how what is connected as the master and whats the slave without having to take the lid off?? Even then I wouldn’t know what to look for…but I’ll find out.
I think I’ve discovered the problem with the buffer underruns…some disk activity during the burn is interupting it. I have every other program closed down and all that remains open when you use ctrl-alt-del is explorer and systray. Anyone know what else could possibly be running and how do I find it. I can hear the hard drive clicking every now and then even with the everything closed down.


#7

disable screensavers, powermanagement and autorun for cd.


#8

get and install the latest ASPI layer.
add this to your Windows\system.ini
[vcache]

minfilecache=512
maxfilecache=4096

Good luck.
…Azazel…


#9

Everybody’s right and u should do all things mentioned above. You should indeed check your master/slave settings (both cables and jumpers) and add the lines to system.ini
But before u buy another hard disk first defrag !!! (I hope u know how to do this - if not ask someone here)
And to see if your hard disk is too slow just test it with easy cd creator.
under tools / system tests /transfer rate u should choose “do test”. This is how u can determine if your hard disk is too slow. I have found this.

small files 1235
large files 3072

I never have problems so if u are close to this your hard disk is good enough.
If not and defragging doesn’t speed up this data rate u should buy another hard disk (b.t.w. I also have an IDE hard disk)


#10

Hey thanks for the help but I’ve done all the things mentioned and still no joy! I think the problem is caused by something interupting the burn. Even with all programs shut down, I can still hear some hard disk activity intermittently and can’t for the life of me work out what the hell it could be?? Anyone please…


#11

U say u have done all the things mentioned above. So I assume it includes the test. How did your hard disk do ???

And did u also install the latest aspi drivers ? (perhaps u didn’t understand Azazel, since installing the latest aspi layer is not the same thing as making the adjustments to system.ini (if u don’t know what he was talking about u might have made the mistake of thinking it’s the same thing)

And if your copying from a cd image which u claim u do, it’s perfectly normal to hear the hard disk. It has to read from the hard disk and yes u should see the light flickering when it does.

What kind of processor and how much RAM has your computer? (There are some light system requirements for a cd-rewriter to work properly).

And perhaps it’s a stupid question, but have u tried using another brand of cd’s ??

U should also search for any IRQ conflicts.
Is everything working fine?

Anywayz - Good luck


#12

everythings right mentoned above… but if nothing works - change the recorder

possible for you to borrow a recorder from a fiend? - change it and try to burn jour CD

if it works … u know your recorder is down
if not you can still buy other components

latest ASPI layer you get at ftp://ftp.adaptec.digisle.net/software_pc/aspi/aspi32.exe
or surfin at http://www.adaptec.com/support/files/upgrades.html


#13

Hey all you guys…thanks for all the help…bloody legends!!
But guess how I fixed the problem?? I reformatted the hard drive and reisntalled EZ CD and away she went…copying at 4x without a worry!!
Cya!!


#14

A month after ya posting it. the answer…nice !


#15

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by Ruff-Next_Gangsta:
A month after ya posting it. the answer…nice !<HR></BLOCKQUOTE>

The first things you learn…
Format C: and Control Alt Delete


#16

took me that long to sort it out…better than not replying at all hey…


#17

You got a point !