Need a bit of help with 3520A speeds

vbimport

#1

hey, there. i’m new to the dvd burning community. after a bit of research i went with the NEC 3520A from newegg. i’m having some problems with ripping and burning. everything is extremely slow. i went through some old posts and people were complaining about it ripping at 4x. that would be great as mine only gets as high as 1.5x and below. it took nearly 4 hours to rip and burn a DVD today. i tried using the hacked firmware…with no change. i tried making the drive the master…with no change.

what am i doing wrong?


#2

my guess jabberbox is that your dma is not enabled.Right click my computer/properties/hardware/device manger/IDE ATA Atapi controllers/then whatever IDE your drive is on and click advanced settings.It should be in Ultra DMA mode 2.


#3

don’t mean to sound like an idiot…how do i know what IDE my drive is on?


#4

is your drive on the hard drives cable or the 2nd cable?


#5

Assuming Windows XP, it doesn’t matter. It is fine to enable DMA for any of your IDE channels. If you find one set to PIA change it.


#6

on both the primary and secondary IDE channel under advanced setting both under device 0 its set to Ultra DMA Mode 2. but under device 1 its set to PIO mode and it wont let me change it. its set to DMA if available, but nothing changes.


#7

is that device 1 your 3520?If so,stick it in the device 0 slot and see if that works.First,go into device manager again and uninstall the 3520(in cd/dvd rom drives section) then turm your PC off(power completely off).Reattach your 3520 to the device 0 and restart and see if that helps.this way kinda resets windows or somethin there of.


#8

is there a way to check if it’s device 0 or 1? sorry, i’m completely new to this sort of stuff.


#9

device 0 is the master and device 1 is slave.


#10

seems that the drive is indeed device 0. used infotool. so ultra DMA is enabled.


#11

Remove ALL burn applications. What are the specs of your PC?

Connect ONLY the hard drive as the MASTER drive on the Primary IDE channel. Leave the Slave connector unplugged.

Connect ONLY the NEC 3520 as the MASTER drive on the Secondary IDE channel. Leave the Slave connector unplugged.

Boot into BIOS and verify that the hard drive and NEC optical drive are detected and running in DMA mode. Set the BIOS to AUTO detect these devices. Save and exit.

Boot into DEVICE MANAGER and remove the PRIMARY AND SECONDARY IDE CHANNELS. Reboot PC. Set Devices 0 and 1 in the PRIMARY AND SECONDARY IDE CHANNELS to use DMA mode. Reboot and verify that the hard drive is running at DMA mode 4 or higher, and NEC is running at DMA mode 2.

Now download CloneDVD and AnyDVD from Slysoft.com and install these applications. Launch AnyDVD and attempt to backup a DVD movie using CloneDVD. Set the burn speed to 4X.

DO NOT deviate from these steps.


#12

i’ll try that, furballi.

here’s my last try with DVD-Decrypter.
I 12:20:25 DVD Decrypter Version 3.5.2.0 started!
I 12:20:25 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)
I 12:20:25 Initialising SPTI…
I 12:20:25 Searching for SCSI / ATAPI devices…
I 12:20:25 Found 1 CD-RW and 1 DVD±RW!
I 12:20:55 Operation Started!
I 12:20:55 Source Device: [1:0:0] _NEC DVD_RW ND-3520A 1.U7 (H:) (ATA)
I 12:20:55 Source Media Type: DVD-R (Disc ID: PRINCO)
I 12:20:55 Source Media Region Code: 1, 2, 3, 4, 5, 6, 7, 8
I 12:20:55 Source Copyright Protection System Type: None
I 12:20:55 Destination Folder: E:\DVDVolume\VIDEO_TS
I 12:20:55 Detect Mastering Errors: No
I 12:20:55 File Splitting: By File
I 12:20:55 Multi Angle Processing: No
I 12:20:55 Remove Macrovision Protection: Yes
I 12:20:55 Stream Processing: No
I 12:20:55 Copying VIDEO_TS.BUP… (LBA: 322 - 327) - KEY: N/A
I 12:20:59 Copying VIDEO_TS.IFO… (LBA: 296 - 301) - KEY: N/A
I 12:20:59 Copying VIDEO_TS.VOB… (LBA: 302 - 305) - KEY: N/A
I 12:20:59 Copying VTS_01_0.BUP… (LBA: 2246636 - 2246668) - KEY: N/A
I 12:21:01 Copying VTS_01_0.IFO… (LBA: 328 - 360) - KEY: N/A
I 12:21:01 Copying VTS_01_1.VOB… (LBA: 361 - 524632) - KEY: N/A
I 12:41:39 Copying VTS_01_2.VOB… (LBA: 524633 - 1048904) - KEY: N/A
I 13:02:19 Copying VTS_01_3.VOB… (LBA: 1048905 - 1573176) - KEY: N/A
I 13:22:59 Copying VTS_01_4.VOB… (LBA: 1573177 - 2097448) - KEY: N/A
I 13:43:39 Copying VTS_01_5.VOB… (LBA: 2097449 - 2246619) - KEY: N/A
I 13:49:34 Operation Successfully Completed! - Duration: 01:28:38
I 13:49:34 Average Read Rate: 844 KB/s (0.6x) - Maximum Read Rate: 4,856 KB/s (3.5x)


#13

oh and my PC is:

Dell Dimension 2400
Celeron CPU 2.40 GHz
with 760MB of RAM. although, i sometimes i highly doubt that.
Windows XP SP2


#14

edit:

i think i figured it out. i just uninstalled the PRIMARY AND SECONDARY IDE CHANNELS. i’m going to restart and do the last steps.


#15

worked great. cloneDVD is a great program. thanks everyone for all your help.
so now i can just plug the other drive in and everything will still be fine?


#16

yes
(furballi does it again :bigsmile: )


#17

Glad 2 help. Set the jumper on the other drive as a SLAVE DRIVE and connect it to the slave connector of the secondary IDE channel. Reboot and verify that this drive is also running in DMA mode. Use only quality media. I recommend Made in Japan 8X DVD+R media from Fuji. You can find this stuff at Best Buy. Look for Made in Japan on the box.

I use 4X burn speed. 8X will cut a few more minutes off the burn time. Once you get a few burns under your belt, you may want to flash to the latest modified firmware for faster rip.