Nedd help w/ Sim City 4

vbimport

#1

Burned images with Nero. Installed game, then it aked for correct cd. When I put in cd 1, it said “cannot locate cd”.
Lite On LTR52246s
Write at 4x speed
Followed directions for burning with Nero


#2

Sim City 4 is protected by Safedisc 2.8, which with your burner can be copied sucessfully with Alcohol 120%, discdump/fireburner or maybe with CloneCD (mixed reports).

Go here for Alcohol 120% trial and use the copy wizard, slelct the SafeDisc 2 profile, and de-select bypass EFM error.

OR

Discdump/Fireburner and run discdump frontend (after setting it up), use safedisc profile, then when its finished, open fireburner and import the cue sheet.

OR

Try CloneCD and use the profile from this thread at CDFreaks, use the SafeDisc (1/2/2.51) - no AWS profile. Although there are mixed reports about wether it will work. Some people have great results, other people dont. Try this thread for more information.

Another OR, prehaps all you need to do is (if you use CloneCD) use HideCDR, or (if you use Alcohol 120%) Ignore Media Type.

Originally posted by G@M3FR3@K

CloneCD has no bug with SafeDisc 2.80. Stop posting that it has. The problem with SafeDisc 2.80.010 discs is that Macrovision has added pre-gap information to the disc as part of the protection. CloneCD simply does not read (and thus also doesn’t write) this area of the disc. CloneCD can however emulated it just fine (as Alcohol also does) using the ‘emulate weak sectors’ option. When playing the back-up you always need to enable ‘Hide CDR Media’. If that doesn’t work then you can report back…
Ps. the reason why some back-ups work when the weak sectors are ‘just’ amplified is because some drives cannot read pre-gap information. So when you play the back-up from these drives the back-up will also work (when you have burned it with a 2-sheep burner of course). Lite-On writers can read pre-gap information so that’s where the problem lies. Although the drive is a 2-sheep recorder, it needs emulation. Well that’s the theory anyway…