NEC3540A: Binflash GUI 1.17 doesn't work..?

vbimport

#1

I try to flash my NEC3540A with LD3540 1.W5 Firmware Package

the GUI recognize my optical drive but it doesn’ t start

anybody can help me please ?

Rob2k4

PS. sorry for my english :confused: (I’ m Italian)


#2

Hi :slight_smile:
I’ve tried & it worked for me
Download zip again unzip & try again
Pick which exe. you want double click when Binflash gui 1.17 appears on screen click on flash it will then ask for confirmation click yes sit back & let the flash run it’s course that’s all I did
Hope it works this time it’s worth it


#3

I try to flash my optical device with another pc (windows 2000 sp4) and now it’ s ok !!! :slight_smile:
My first pc has windows xp pro sp2 (just formatted) and the gui doesn’t work… I don’t know why (aspi ?)

THANKS A LOT

Rob2k4

PS. I was being very confused… I also tried in dos mode…


#4

Hi :slight_smile:
I’m running XP Pro SP2 + allupdates & get no problems however you’re not alone in experiencing problems
Try dl aspi I know a lot of folks do this


#5

I have read in another tread that there are problems with some motherboards… I’ ve an ASUS P4R800-VM… I think it’ s the only possible thing…

Rob2k4


#6

So go to a friend,install the DVD-RW and flash it there.