NEC3500 problem

vbimport

#1

Hey… i just got my first dvd burner today, and I chose to go with the NEC3500 (my other choice was the pioneer).

I also bought a 25 pack of Maxell 4x DVD-R (made in japan, and i think they are TY01).

So after I got it, I decide to burn a few dvd’s. Burned (using nero) a dream theater concert (downloaded the dvd files)… was able to burn at 8x, and the dvd was playable in my dvd-rom and ps2.

Then burned another concert… this time nero complained that the ifo and bup files do not match and it might not be playable. I ignored this since I was able to just play it off my hard drive using windvd. The burn failed during the process, and im not really sure why.

Burned a few more dvd concerts and most of them played fine… except for Metallica - S&M, which was not playable on the ps2… it complained saying that the “TV format doesnt match”… not really sure why that would be, because the dvd is for region 1,2,…,8, and it played fine in my dvd-rom.

Also burned a few discs (cheap office depot kind) at 48x with no problems.

Then tried burning “donnie darko”, which i also downloaded… the burn completed but when I looked at the dvd, it started writting, then quite a large gap appears, and then it continues writting. Nero reported the burn as being successful, but the dvd is not recognized by the burner, dvd-rom, or ps2.

Any ideas why it would stop writting in the middle of the disc, then start writting again after a while?

Oh, and if someone has any idea of why the ps2 would report that error i’d appreciate it.

I forgot to add… i also flashed the drive to herrie’s 2.17 firmware. Could this have anything to do with it?

Thanks.


#2

> (downloaded the dvd files)…

:eek: Is that Legal?


#3

it’s a bootleg… so i just traded with someone

edit: and nevermind about the ps2 problem. it turns out that the dvd i was burning was in pal format, and my ps2 only reads ntsc. so that problem’s fixed.

so i guess i only have the one question… why would the burner stop writting for a bit, then start writting again?


#4

Buffer Underun?


#5

… why would the burner stop writting for a bit, then start writting again?

… maybe active optimized power control


#6

about the buffer underrun… i guess that’s possible, but I thought that the burner had some sort of buffer underrun protection? The buffer level does go down to about 7% for like 1-2 seconds a few times during the burn (for all the dvd’s i burned), but otherwise it’s constant at around 95-97%.

since the dvd’s are rated 4x i guess i could try burning them at that speed and see if that works.

thanks for the help.


#7

so if the Active OPC caused the laser to stop working, then that doesnt really seem normal? has this happened to anyone else… is it a problem with my drive?


#8

It’s perfectly normal to see a brief “pause” in the burn every time the OPC kicks in, which the 3500 does on a regular basis. It also pauses when it shifts speed during Z-CLV recording. This is not “buffer underrun”.


#9

well the thing is… it wasnt really just a brief pause in the burn. there was a pretty large gap (maybe 1cm) in the burn. i burned 8 other dvd’s and they all work fine (except for one for which the burn just failed… not too sure why) and none of them had any gaps in the burn (except maybe at the beginning of the disc, a very short pause appears). nero did report that the burn was succesful, but the cd is not recognized at all by any of my drives (the nec spins the disc for a bit, and it sounds like it’s struggling with it, but stil no disc is detected).

i’ll probably just try to burn it again at 4x after i finish work today


#10

well i tried burning a dvd again, this time at 4x and after about 5 minutes the burn failed.

so i flashed the drive back to the original 2.16 firmware… burned the dvd at 8x, plays perfect on the ps2, dvd-player… and the burn finished in 8 minutes, as opposed to the 10 minutes it would take using herrie’s 2.17.


#11

I suspect you have a bad version of 2.17