NEC3500 external burner: DLs don't work

vbimport

#1

Even an extended search on these fora did not give me a solution.
Problem: I cannot burn DLs with my external NEC3500. Error message: “cannot perform start of disk-at-once”.
No problem with burning single layers.

I use Nero 6.3.1.25. Also tried to make an image and burn that with DvdDecrypter; same prob.

Tried Traxdata en Ricoh DLs. Same error message.

Firmware: version 2.16. The update to 2.18 mentions clearly that it is not suited for the external 3500.

The 3500 is connected to a USB2.0 port. Also tried the firewire port, no difference.

I tried flashing with L&D 2.18, but it did not work. After an hour of blinking, the progress indicator was still on the first block. The Taskmanager showed that the Binflash gui did not react. Had to kill the process. Checked the firmware: still version 2.16.
The only difference is, that before burning the Book Type is automatically set to DVD ROM. I am new to flashing. Just know I was very lucky that this hickup didn’t ruin my burner completely! :iagree:

I really hope someone has an idea what else I could try to get those DLs burned. Thanks in advance for your help.