Nec3500 dma woes

vbimport

#1

(already sifted through ~10 pages of searched threads and wanted to cry :()

heres the deal: i installed the drive (nec 3500) and it would not work under dma. nero would say “communication failure” when tyring to burn. after some googling i see that this is a somewhat common problem and that running it under pio mode will make it work.

not knowing what dma or pio meant at the time i put it on pio and it worked… very slowly. so i used this for a while and it would take 30+ minutes to burn a dvd. after reaserching the diffrences between pio/dma i decide what the hell, its worth a shot to try it under dma mode again. i did, and it worked - burnt a full dvd at 16x in less than 8 minutes :bow: . the next day i tried to burn another disc, “communication failure.”

i had a unused external usb 2 enclosure being unused so i put it in that. got some good burn times (around 8 minutes) but about a third of the time the burn progress just freezes and sits there.

finaly the puncline: the drive should work in dma but it doesnt. what should i do? what would make it reliable in the external? i would like to put it internal again and work under dma. would a firmware upgrade help and what is the liklyhood of it messing up and ruining the drive?

thanks in advanced!

(cliffnotes: didnt work in dma, switched to pio and burned slow, switched to dma and worked once, switched to usb2 external and it works sometimes)


#2

Hey jamgunner…

You need to provide a lot more info. What type of system are you running for starters. If you flash your drive to a hacked F/W it will void your warranty. Are you using a 40 or 80 wire IDE cable? Are your running it in master, slave or cable select? Feed us some info and we may be able to help but for now your not giving us much to go on. Have you updated your Nero to the latest version?


#3

oops sorry for forgetting specs:
p4 2.4ghz, 1gig ddr2700 ram

cable apears to be a 80 wire?, pic: https://webspace.utexas.edu/jm82/stuff/cablet.jpg (it came split, im pretty sure its not damaged in anyway becuase i’ve used it for hard drives in the past with no problems)

drive installed on secondary channel (only device on that channel), cable select mode but im pretty sure it put it as slave (drive is currently not installed).

nero6 version 6.6.0.3

the thing that confuses me the most is how it could work under dma one time then the next day after no changes it doesnt…


#4

Intermittant IDE cable:confused: :confused: :confused: They only cost 5 to $10.00. That’s where I’d start. And I would use an 80 wire set to master especially if it’s the only device on the cable.


#5

Not by any chance running Intel Application Accelerator, are you?


#6

by “intermittant” do you mean its randomness in working? ill try to pick up a new one tommarow.

i have never heard of that so i assume im not. how can i find out?


#7

update:

i set it to master and that seems to have fixed everything. burned 3 dvds, 4x in ~13minutes, 8x in ~9minutes, 16x ~6 minutes. thank you so much for giving me a heads up that, i would have never thought about chaning it!!!


#8

Im having the same problem with an NEC 3500.
I recently got a new NEC 3500 to replace my NEC 1300 in my 2003 Server machine. I figured that with a faster ripper-burner I could copy movies rather quickly. The machine I put it in is running Win 2003 Server has an Athlon 750 processor and around 800mb ram. It has 2 80gb 7200rpm drives with DMA enabled on both channels.
I recently updated the firmware to remove the riplock to make it faster but it didnt help a bit. Im using DVDShrink 3.20 and Nero 6008 to burn with. Burning is ok I dont have a problem with that.
I took the NEC 1300 that I removed from the server and put it in a computer with a Pentium 3 550 processor 380mb ram and 2 5400rpm hard drives and running XP. Im using DVDShrink 3.20 and Nero 6008 in this machine also only this machine can rip a movie 60% faster than my fast server. The firmware for the NEC 1300 is factory. No modifications.

I’ve been banging my head against the wall wondering how my slower DVD Drive and slower computer can rip movies faster than my fast computer and DVD burner.
ANy ideas???

mannix


#9

Cool!!! Glad to of been of help and that it was a simple no money fix.

Happy Burning.
Mark


#10

Hey mannix…

Question is, is it your HDD thats set for DMA or youe 3500. Make sure the 3500 drive is set for DMA and not PIO. Also you too should make sure that you have the 80 wire IDE cable. If these check out un-install the drive in device mgr amd re-boot and let windows redetect and install it again. Then check it out.


#11

OL I’ll check that out and let you know

Thanks


#12

bump for an update:

well, after switching the drive over to master i thought i had solved my ongoing problem. my sparatic dvd-burning habbit doesnt help much. i go to burn a disc the the other day and sure enough, communcation error. switch to pio, it works, switch to dma, it doesnt. i do not understand how it can work fine, then not… i make no hardware/software installs and it just stops working.

anymore ensight?

thanks in advanced


#13

What program are you using to burn???


#14

That’s a 40 wire cable no question. 80 wire cables have really fine wires. Please refer to the following link.

http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html

80 wire cables also have color coded connectors (for cable select: blue: mobo, grey: slave, black: master) whereas 40 wire cables have all black connectors. 40 wires for data 40 wires for ground.

And yes, a 4 dollar 80 wire cable will solve all your problems. I can guarantee it will. You should also make sure your hdds are using a 80 wire cable. I’ve seen idiot computer stores ship preassembled computers that use only 40 wire cables.


#15

I would also suggest that you delete Nero and re-load it making sure that you have all of the latest updates.