NEC3500 Burns Slowly & Badly

vbimport

#1

I’ve had this burner for about eight months. I’ve not used it a great deal, but on the whole it’s been OK.

Yesterday I tried to burn a DVD for the first time in over a month. I started it off then went to make a cup of tea - when I returned, Nero (6.6) was reporting a recording speed of between 1.1x and 1.5x! In all, it took nearly 50 minutes to complete the job.

The disc was 8x Datawrite -R, from a batch which in the past had indeed burnt at 8x. I then tried a simulated burn with another Datawrite and again, when the ‘recording’ started, it was at just over 1x. I also have some Fuji -Rs rated at 8x but which have burnt at up to 12x; yet the result was the same with one of these.

The disc that had been so slowly burnt contained video clips, and when I played them back, the sound quality was bad on some, which suggested to me a problem with the way the disc had been burnt.

Although this was the first DVD I had tried to burn for some time, a couple of weeks ago I burnt a CD: that seemed to take a long time, though at the time I thought nothing of it.

Any ideas what is going on?


#2

Check and see if you are still in UDMA mode, or if somehow it changed to PIO.
That could definately be the problem.


#3

Yo-

Again Rob is Spot On with his assessment IMO-

Mike


#4

Thanks, guys - yes, it is in PIO mode (as is the DVD-ROM on the same IDE channel). How on earth it changed, I’ve no idea!

But how do I change it back to DMA? I’m on Win XP, and if I go into Device Manager, IDE ATA/ATAPI controllers, Secondary IDE Channel, Properties, Advanced Settings, I can change ‘Transfer Mode’ from ‘PIO Only’ to ‘DMA if Available’ - but the ‘Current Transfer Mode’ stays stubbornly on ‘PIO mode’. I did try physically unplugging the IDE cable, rebooting then replacing it in the hope that Windows would re-install the devices on the next reboot, but no joy.

If I try the ‘uninstall’ option in Device Manager, it just hangs.

What am I overlooking?

Any advice greatfully received!

Chris.


#5

I would try booting into safemode and the try unistalling in Device Manager. You may have to uninstall everything to do with the IDE controllers.

mikkl


#6

Actually, after posting my last message, and a couple more reboots, I was able to uninstall the secondary IDE channel. Further rebooting, and Windows successfully recognised both drives in UDMA mode. I didn’t have time to burn a DVD last night, but I started a simulation, and that looked much more healthy.

Thanks everyone for your help - I must try to remember about rebooting into safe mode if Device Manager plays up again.

Chris.


#7

Yo-

Another happy cdfreaks customer-eh!

Mike