NEC1300a and Ritek G04 = Error?

upps, the title is wrong i mean g03 instead g04

Hi,

i did some tests with Octron DVD-R 2x
Media code Ritek G03

and Jamba DVD-R 2x
Media code MBI

Booth dvd-r plays fine with my dvd-player, but i get an error in nero cdspeed when i test the g03!? I tried this with 2 G03 and i’m getting the same error and unstable curve. Now i’m a little confused, because nec recommend the ritek’s on their site. :confused:

What about the curve from the Jamba media? Is this o.k.? Is nero cdspeed reliably enough to see wich media is fine or not or is it useless?

Is there a similar tool like kprobe for generic dvd-writers?

:bow:

these are the curves


and the curve from the mbi


The mbi looks ok. You might scan the ritek for surface errors in cdspeed and see what it shows.

There is no generic k-probe unfortunately.

You might also try the Ritek G04 +R disks and see if they will work a little better. What version of firmware are you using in your 1300a? Do you know about Herrie’s unofficial firmware site?
http://herrie.rpc1.org/

His modified firmware allows you to use cheaper media successfully.

The mbi looks ok.

Hehe, it was just 1.20,- EUR :smiley:

You might scan the ritek for surface errors in cdspeed and see what it shows.

Done, the last 1.61% are not readable.
About 5 minutes ago I saw a dvd-r test on a german website with the same octron’s and they reported PI-errors(?) and problems at the end of the dvd-r.

You might also try the Ritek G04 +R disks and see if they will work a little better.

Yes i’ll give the g04 a try.

What version of firmware are you using in your 1300a? Do you know about Herrie’s unofficial firmware site?

Yes. I already use FW 1.07v4 from Herrie but i burned the G03 with the original FW 1.06

I found a interesting link about different dvd media and the curves in cdspeed.

I think i stick a while with mbi.
:bow:

Burnt 30+ Ritek White Top G04 +r media in an NEC 1300 using NEC’s 1.06 fw - all test perfectly (green) and not one problem.

Also burnt TY + Verbatum dvd+r’s.

Using any NEC fw. the 1300 is not too good with -R or some cdr media - even Mitsui Gold top burn badly if at all.