NEc will not be detected

vbimport

#1

Hello everyone !

I have a Nec DVD-RW and it working perfectly fine for 3 weeks …
Last night my computer crashed and restarted and most probably from that the NEC dvd WILL NOT BE FOUND .
I have checked in the bios, nothing in there , there is power going it so there shouldnt be anything wrong over there , but it cannot be found .
Either as a new hardware or in the system hardware.

So is there is something that i can check about that ?
:confused:


#2

K i have tried everything , i turned it off from the power completely - didnt work , i have taken every wire from the NEC and then pluged it again but still nothing !
So is it hardware problem , should i take it back ?


#3

Do you have another computer to test it in?


#4

No unfortunately i dont have another pc to check it on

the other is a laptop old one and …

anyother ideas ?
Tried the firmware update but since the dvd is not found that doesnt work , is ther esome drivers or something else that i can try ?


#5

tried the registry trick as well , the one that you delete the upper and lower but nothing again !

? Im running desperate , and behind on schedule ! anyone ?someone ?


#6

Which operating system? Reset the CMOS by removing the nickel-sized battery on the motherboard for about one hour. Put back the battery and reboot PC.

Any light at the NEC’s LED port?

Remove all optical drives from Device Manager. Do the same to the primary and secondary IDE controller. Reboot and windows will reload the appropriate drivers.

Did you scan the hard drive for problem? Last option is to wipe the hard drive and reload windows.


#7

its win XP pro .
For the baterie you must be meaning the laptop unfortunately this is on my desktop , had the NDC dvd for less than a month didnt even burned 25 dvd’s and not there anymore .
Tried removing all the driver restarting the pc and putting them back on , but that did nothing !
THe cd-rw is working perfectly , but not my dvd .


#8

Most desktop PCs have the CMOS battery on the motherboard.

Try windows system restore to return the PC to a previous configuration. This problem is usually caused by the installation of multiple CD/DVD burning applications.


#9

check in the bios if it is detected first
if it is – windows problem
if it isn’t – cabling, jumper, ide controller, or failed drive are your possibilities


#10

checked the Bios , there is nothing there !
The cabling jumper and ide controller look K , i ve taken them all outand tried them again , so im going for the drivers !


#11

ok if it doesn’t show in the bios then all the drivers in the world won’t get it to detect.

but hey, don’t let that sway you… go ahead play with the drivers to your hearts content
:iagree:


#12

If you don’t see anything in BIOS, then you need to focus the repair on the motherboard, IDE cable, or the optical drive. Try moving the NEC to the slave connector of the primary IDE cable. Set the NEC to cable select or slave mode. Still no detection? You may have a problem with the NEC burner.


#13

k , i got it working , as i have seen somewher else it seems that installing a few brunering apllication may screw up your burner by the many keys that are inserted in the registry , so i tried a system restore , and thank got it workeD !

THnx guys for trying to help me ! :slight_smile: