NEC/Optiarc DVD-R Reading Problems

vbimport

#1

Hi there,

The last two days i have been searching all over the web, so as to find a solution to my problem. Ofcourse, I have checked previous threads in cdfreaks.

Well, the problem is that my Nec 4550 cant read the majority of DVD-R disks i have. However it can perfectly read every DVD+R, DVD+R DL, DVD+RW and CD/CD-RW. 4550 is an excellent writer btw. I had never had any problem with its writing features.

The only DVD-R that 4550 can read is a TDK, (media code : TTH01) with ISO9660 File System. It fails reading Taiyo Yuden (TYG02) and other “high quality” media.

To make things worse, I should admit, that the problem is in reading DATA DVD-R. It reads DVD-Video disks fine, even though they are DVD-R. There is no problem at all with DVD-Video.

I also have the Nec 3520 and the Nec/Optiarc 7173. They are reading/writing fine.

Nec 4550 is Primary Master in my pc. There is no device in primary slave. It is under Ultra-DMA 2/Ultra 33. My chipset is Nvidia’s NForce 4. I am using Windows XP Pro SP2 32bit. I am burning disks with the latest Nero. I have flashed 4550 with the latest original firmware, and (ofc) I have used Liggy’s and Dee’s firmwares in the past (they are awesome). I also have tried latest ASPI drivers. I have disabled Imapi CD-Burning Com Service.I dont have any application like Clone CD/Alcohol or Daemon Tools. There are no Virtual Image Drives.

When i place a DVD-R (data) in my 4550 it cannot be read, and the device’s name changes from DVD-RAM drive to CD-Rom Drive. When i click it to browse its contents i get the classic windows error, corrupted disk or unsupported format, blah blah blah.

I look forward to hearing from you guys. Thank you in advance.
Excuse me for my bad English , I am not a native speaker.


#2

I’m having a similiar problem with an NEC 6500A. It cannot read a DVD-R. For some reason it appears that the DVD-R is blank when it has stuff written on it. I’ve tried it on other computers and it works fine. I’m going to start pasting in random stuff, because I don’t know what will help. The computer notices that a disk has been inserted, but it asks me what to do with a blank disc. Again, I know the disc is not blank because it works on other computers. I’m sorry if I’m posting in the wrong spot or am clearly stupid, but I’m at my wits end.
Thanks

** INFO : Drive = _NEC DVD±RW ND-6500A - [FW 2.81] - [ATAPI]
** INFO : Write Capabilities = DVD+R DVD+R-DL DVD+RW
** INFO : Write Capabilities = DVD-R DVD-RW
** INFO : Disc = [DVD-R:MCC 03RG20 ]
** INFO : Reference Speed : 1x DVD = 1385 kBps
** INFO : An Writeable Disc Is Recommended For Accurate Results
** INFO : Write Speeds (Supported By This Drive On This Disc) Listed Below

** INFO : GET PERFORMANCE Write Speed Descriptor(s)
** WARNING : Drive Did Not Report Any Write Speed Descriptors

** INFO : MODE SENSE Write Speed Descriptor(s) [Legacy Command]
** WARNING : MODE SENSE Is Obsolete And Not Always Properly Supported
Descriptor #1 = 4234 kBps ( 3.06x) - [Pure CAV]
Descriptor #2 = 2822 kBps ( 2.00x) - [CLV/Non-Pure CAV]
Descriptor #3 = 1764 kBps ( 1.27x) - [CLV/Non-Pure CAV]
Descriptor #4 = 1411 kBps ( 1.00x) - [CLV/Non-Pure CAV]
Descriptor #5 = 706 kBps ( 0.51x) - [CLV/Non-Pure CAV]

The Disc itself is a Dynex:

** INFO : Hex Dump Of ‘Media Code’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘Media Code’-Block Discarded
** INFO : Format 0Eh - Pre-Recorded Information In Lead-In
0000 : 01 40 c1 fd 9e d8 52 00 02 85 0d 0e 88 9a 80 00 .@…R…
0010 : 03 4d 43 43 20 30 33 00 04 52 47 32 30 20 20 00 .MCC 03…RG20 .
0020 : 05 88 80 00 00 00 02 00 06 09 0b 14 87 78 90 00 …x…
0030 : 07 88 80 00 00 00 00 00 08 08 13 0d 11 0c 08 00 …
0040 : 09 95 07 0e 0b 78 88 00 0a a0 00 20 00 20 10 00 …x… . …
0050 : 0b 06 1a 17 86 67 85 00 0c 99 ab 3a 83 20 32 00 …g…:. 2.
0060 : 0d 00 00 d0 00 00 00 00 0e 0a 24 35 2f 29 1a 00 …$5/)…
0070 : 0f 50 1b 29 17 97 b5 00 10 88 80 00 00 00 00 00 .P.)…
0080 : 11 00 00 00 00 00 00 00 12 09 2e 37 2f 29 19 00 …7/)…
0090 : 13 50 1b 29 17 97 b5 00 14 88 80 00 00 00 00 00 .P.)…
00a0 : 15 00 00 00 00 00 00 00 16 09 3f 44 3d 24 29 00 …?D=$).
00b0 : 17 60 1f 2f 1d 97 b5 00 18 88 84 00 04 00 04 00 .`./…
00c0 : 19 00 00 00 00 00 00 00 1a 08 57 46 42 27 24 00 …WFB’$.
00d0 : 1b 70 1f 2b 0f aa b5 00 1c 88 84 00 04 00 04 00 .p.+…
00e0 : 1d 00 00 00 00 00 00 00 …

** INFO : Hex Dump Of ‘Control Data Zone’-Block Listed Below
** INFO : 4-Byte Header Preceding ‘CDZ’-Block Discarded
** INFO : Format 10h - Physical Format Information Of Control Data Zone
0000 : 25 0f 02 00 00 03 00 00 00 26 12 7f 00 00 00 00 %…&…


Unique Disc Identifier : [DVD-R:MCC 03RG20 ]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Mitsubishi Chemical Corp.]
Manufacturer ID : [MCC 03RG20 ]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

[ DVD Identifier V5.0.1 - http://DVD.Identifier.CDfreaks.com ]


#3

Strange… i have a 4550 and it reads DVD-R fine… try to remove the drive in control panel and let windows install it again…

Try to clean the laser with a lens cleaner… use a stub… maybe the laser is dirty… :confused: :confused: :confused:


#4

i ve tried both of em. :S


#5

Ok… if you do not mind in voiding the warranty of your 4550 try crossflashing it to a 4551 and try reading DVD-R after the flash… if it reads ok then put it back to a 4550 and try reading again…


#6

is it safe? or i will end up with a dead drive?


#7

Its a risk but mine is still alive… if you are afraid of losing your drive dont do it… :disagree: :disagree: :disagree:


#8

This is more than likely a system configuration problem. Flashing the drive with any firmware is unlikely to solve your reading problems.

More so, the drive could be defective and crossflashing it will void your warranty. So you would be well advised not to attempt this.


#9

thank you all for your time.

:slight_smile:


#10

Listen to Dee… she is right… the drive might be malfunctioning… :frowning: :frowning: :frowning:

Mental Note: Must stop this crossflashing conversation… :bigsmile: :bigsmile: :bigsmile:

:bow: :bow: :bow: Dee…


#11

nec dvd-r read problem can be fixed!!!
i think it is nvidia chip set problem (i have athlon 3000+, MSI K9N NEO-F…)

read this…

  1. I don’t know english very well!!! (i can’t write it actuly, actuali, actuyaly :slight_smile:
  2. If i mistake you can laugh as much as you want

I have red carefully every post i can find on the internet. MY NEC IS ALSO SICK! CAN’T READ DVD-R. When i insert full dvd-r, he thinks its a cd blank??? everything else is working fine. I found that nec 4550a can read dvd-r, but not in windows xp (i tried home, oem, retail, pro, sp1, sp2, and again sp2, sp1… i have 6 diferent “xp’s”… I am from Serbia, and xp, vista and wow game cost allways the same price … 1$. I’M NOT KIDDING).

BUT MY NEC DVD 4550A WORK IN MS DOS !!!
:disagree: :disagree: :disagree: :disagree: :disagree:

OOOOOOOOOO YEAH, “MS DOS” I DON’T KNOW THE VERSION HAHAHAHA, nevermind, maybe 7.0 or 5.0 or 6.0… (i kept some old cd-s with this os he he)

:bow: :bow: :bow: :bow: :bow: :bow: :bow:

I tried at least 15 dvd-r that my nec wrote and other dvd-r from my friends (wrote by pioneer, lite-on…). everything is working PERFECTLY FINE

My friends what are we going to do with our drives working in DOS ???
By new or anybody know, what is causing the problem ???

So can anybody solve this “ata, nvidia chip, win xp, ide ata busmastering primary driver firmware $#$#%##@%” PROBLEM


#12

My NEC 6500A behaves exactly the same.
“DvD Drive” changes to a “CD Drive” when a DVD-R is inserted, and it seems like a blank disc.(If you turn CD Recording on. Otherwise, it says corrupted or not compatible format)

Can’t read most DVD-R’s, (nearly all), but does so in DOS operating system.
Also UltraISO and ISOBuster can read the disks.
But even when they are installed, Windows still doesn’t recog. the disks.

No messing with CloneCD,InCD,Alchohol,Daemon etc. changes the result.
Not any DMA,RAID,IDE,Chipset etc. problem.

IMHO it is something completely related with Windows not reading copied DVDs.
Maybe some kind of overprotective copyright protection coded into DLLs.
Maybe some kind of File System error related with Joliet. Yes those DVD-Rs it doesn’t read are nearly all ISO9660-Joliet File System

I am still working on it… But working in vain…


#13

AAAAAh… I have exactly the same problem. I thought it can’t read any DVD, but now I found one DVD+R and it read it. I tried everything, brand new Windows installations, new IDE cables, different drivers, none of it worked. I’m with nForce4 too. Epox 8NPA7I.


#14

I have the same problem with 4551 crossflashed from 4550, but I have Via KT333 chipset, so obviously it’s not the nVidia’s chipset that’s causing the problem. Any solutions?


#15

Maybe you should read the forum rules because discussing such things is not allowed nor required. :rolleyes:


#16

my nec 3550a also refused to read dvd-r’s, havent tried with dvd+r or any other dvd media, i thought it was a bad drive and bought 1 pioneer and 1 liteon instead… i have win2000 and a nforce2 mobo, i think nforce 2 is causing issues cause i’ve had a lot of burning issues with all my 3 drives with various media.


#17

Update: Nec 4551A (FW 1-Z2 RPC1), Verbatim DVD-R Mattsilver 16x, WinXP SP2 reports blank CD, Isobuster sees all files that are burned. When I boot in safe mode, Windows sees all files normally and copies them without any problems. WTF?!!!


#18

Your OS/drivers are crapped. Clean install.


#19

Well i have a NEC 4550A and a few days ago it stopped reading my DVD’s, it stills can burn dvd’s but doesn’t read them. Even though i do data verification and it is succesfull when i insert the dvd it reads the contents but doesn’t open none of it. It stucks and i have to remove the disc. Yesterday i tried to clean the laser lens by opening it and for a moment it readed everything but then today the same situation appears. The warranty is off. What dou you propose? I bought it last January…


#20

In addition i have to tell you that after trying a few discs it didn’t open the last files . For example i made a dvd with 6 divx movies, then it would be the last two or only the last one that won’t read. Is it possible because i burned the discs the one after another that caused this to happen (is it possibly for burner to get overheated)? I have a Sony dvd combo that opens all files which NEC can’t. It doesn’t matter if it’s a multisession disc or not.