NEC/optiarc AD-5170A Pretty big problem

vbimport

#1

Hi i have a problem with my nec/optiarc AD5170A With firmware 1.m1 i downloaded from here .

my dvd was working perfect read/write cds/dvds but suddenly i keep get the error Sectors 0 - 31 - Reason: Power Calibration Area Error.
here is my full log.


I 23:04:14 ImgBurn Version 2.4.1.0 started!
I 23:04:14 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 2)
I 23:04:14 Total Physical Memory: 785,904 KB  -  Available: 495,168 KB
I 23:04:14 Initialising SPTI...
I 23:04:14 Searching for SCSI / ATAPI devices...
I 23:04:14 Found 1 DVD±RW!
I 23:05:50 Operation Started!
I 23:05:50 Source File: D:\backups\srzg.ISO
I 23:05:50 Source File Sectors: 2,294,304 (MODE1/2048)
I 23:05:50 Source File Size: 4,698,734,592 bytes
I 23:05:50 Source File Volume Identifier: SONICRIDERS_ZG
I 23:05:50 Source File Volume Set Identifier: 1>865473SCEI
I 23:05:50 Source File Application Identifier: PLAYSTATION
I 23:05:50 Source File Implementation Identifier: DVD-ROM GENERATOR
I 23:05:50 Source File File System(s): ISO9660, UDF (1.02)
I 23:05:50 Destination Device: [1:0:0] Optiarc DVD RW AD-5170A 1.M1 (E:) (ATA)
I 23:05:50 Destination Media Type: DVD-R (Disc ID: MBI 01RG40) (Speeds: 2x, 4x, 6x, 8x, 12x, 16x)
I 23:05:50 Destination Media Sectors: 2,298,496
I 23:05:50 Write Mode: DVD
I 23:05:50 Write Type: DAO
I 23:05:50 Write Speed: 4x
I 23:05:50 Link Size: Auto
I 23:05:50 Test Mode: No
I 23:05:50 OPC: No
I 23:05:50 BURN-Proof: Enabled
I 23:05:50 Filling Buffer... (20 MB)
I 23:05:51 Writing LeadIn...
W 23:06:44 Failed to Write Sectors 0 - 31 - Reason: Power Calibration Area Error
W 23:06:44 Retrying (1 of 20)...
I 23:06:56 Abort Request Acknowledged
W 23:08:12 Retry Failed - Reason: Power Calibration Area Error
E 23:08:12 Failed to Write Sectors 0 - 31 - Reason: Power Calibration Area Error
I 23:08:12 Synchronising Cache...
E 23:08:23 Failed to Write Image!
E 23:08:24 Operation Aborted! - Duration: 00:02:32
I 23:08:24 Average Write Rate: N/A - Maximum Write Rate: N/A

I already did all the solution posted here for the power calibration area error problem.
I installed new os and still same problem. I tested on other pcs and still same problem and i changed it from slave to master at IDE2 and still nothing.

so i decided to change my firmware to the default .
but the FlashBin 1.44 from here force me only load the firmware 1.m1 i couldn’t choose a bin file . so i downloaded the original optirac firmware utility from the official site but i got this msg (Target AD-5107A IS NOT found correctly) .

I really hope someone can help me here :slight_smile:


#2

Drive gone bad, possibly.